Freedome is blocking Wells Fargo Bank's secure signon

Highlighted
Scholar

Freedome is blocking Wells Fargo Bank's secure signon

I've been very pleased with Freedome for more than a year; appreciation as imagined for Helsinki :)

 

But in past few days, Freedome isn't allowing me to sign on to a NA bank's website. The problem is that it is not even allowing DNS for their sign-on processing. Because of that, I can't tell you if the blockage goes farther.

 

Below is a definitive look. When I turn off Freedome, then refresh the no-DNS page, I get right through to the bank site, logged in. Can't think of a reason you'd do this, and it prevents safe banking, especially if out of the country, so lease fix, kiitos!

 

Microsoft Windows [Version 10.0.18362.418]
(c) 2019 Microsoft Corporation. All rights reserved.

C:\Users\notneeded>nslookup oam.wellsfargo.com

Server:  UnKnown
Address:  198.18.14.213

DNS request timed out.
    timeout was 2 seconds.
DNS request timed out.
    timeout was 2 seconds.
DNS request timed out.
    timeout was 2 seconds.
DNS request timed out.
    timeout was 2 seconds.
*** Request to UnKnown timed-out

C:\Users\notneeded>
12 REPLIES 12
Scholar

Re: Freedome is blocking Wells Fargo Bank's secure signon

A little more information, after looking at other  advice here:

- turning off Tracker Protection doesn't help this

- turning off Browser Protection doesn't change the situation either.

 

So I think the problem is as it seems: that your DNS isn't configured so it knows about this oam.wellsfargo.com subdomain.

 

Should be an easy fix, but also sounds like something underlying in your updating for DNS needs a hard look...thanks.

Scholar

Re: Freedome is blocking Wells Fargo Bank's secure signon

Well, and. Before you wake  up over there, not Helsinki  proper I think, but Espoo, is it not?

 

I may have discovered how to repair this problem.

 

- I was working with a server of my own, and added a subdomain, hooking it up via instant DNS. 

- Freedome no-DNS-blocked me from that also, though other subdomains previously on the server were fine.

- I could reach the new subdomain fine without Freedome enabled.

- I turned Freedome back on

- I tried to reach my new  subdomain, and now it appeared.

- So, I tried the bank subdomain referenced in this problem, and it is now fine - I can do the signon.

 

Conclusion: that there is some kind of caching for DNS within the Windows client.

- somehow this cache  doesn't get updated if I just have rebooted the Windows laptop. 

- I think that because this bank problem has  gone on for several days.

- but, if you turn Off Freedome, and then turn it back On with your big button, then this cache is refreshed from real web DNS through your vpn-secured dns server.

 

If this is so, I think you ought  to make it very clear. In my original complaint, I think it's so that the bank made a change to involve a new subdomain. But Freedome prevented me from seeing it, thus being able to log in.

 

I nearly went after the bank, but happened to have the background to think the evidence through.

 

I think you can see there are some engineering issues  on this, no?

 

Thanks again (posted again, as apparently your  abuse monitor thinks fish emojis are spam??)

 

Scholar

Re: Freedome is blocking Wells Fargo Bank's secure signon

Hello -- @Jaims ??

 

This issue is kind of important, but I'm not hearing anything from your end.

 

Today I experienced what very much appears the same problem while trying to use the same Wells Fargo bank, this time on my phone's app for them.  

 

I got through the initial sign-on, but then the phone app couldn't reach its back-end, just as happens with the laptop web browser.

 

The consequence is that on either, I have to drop Freedome protection before being able to communicate with this bank. Because you are blacklisting DNS for their subdomain which handles actual communciations.

 

Surely this is easy to understand?  That DNS is blocked for a subdomain of a bank is less easy to understand; how this would happen...

 

Thank you, kiitos,

Clive

Scholar

Re: Freedome is blocking Wells Fargo Bank's secure signon

Further on this, I note that I seemed (!!) to actually suggest a solution above.

 

However, that may just be a confusion, as it's inconvenient and unfindable for anyone, and especially, there's not a way to do what I suggested on a cellphone app.

 

I've rebooted for other reasons the phone, stopped and restarted Freedome to see if that would help, and nothing does.

 

So how do we get Freedome to understand when its own DNS has been updated to include such as this recent large bank addition?  Their change is not so new by now -- about a month ago if memory serves.

 

Thanks again, and I am not sure Finnish is the best alternate language to use to say it!

Clive

Moderator

Re: Freedome is blocking Wells Fargo Bank's secure signon

Hi @NarrSD 

 

Thank you for your detailed explanation and sincere apologies for the delay in responding to your message.

 

We have received a number of complaints regarding this recent banking update causing websites to not display properly in banking login mode and cases related to wellsfargo has been resolved.

 

If you still face this issue, kindly clear cookies and cache on your browsers and reinstall F-Secure Freedome to ensure the latest version is present then try again.
 
If the issue persists after reinstallation, we will need the affected URLs, that is the blocked sign-on page, as well as the screenshot but I will need to email you to get this info. 
 
Thanks for your patience and understanding. 
Scholar

Re: Freedome is blocking Wells Fargo Bank's secure signon

Jaims, I'm sorry, this is still not working at all.

 

- I completely removed Freedome from the laptop

- I rebooted the laptop

- I downloaded a fresh installer, and installed

- I attempted the bank website login

- it failed as before, DNS not finding the back-end site after submitting the login

- I turned off Freedom, and reloaded the page

- I connected, logged in fine

 

You and engineers have full details above, so can't offer more...also, though I understand your background reasons for having me reinstall, this shouldn't in any way be necessary for Freedome to be  operating on an up-to-date DNS/blacklist configuration.

 

Thanks for escalating this,

Clive

 

 

 

 

 

 

Moderator

Re: Freedome is blocking Wells Fargo Bank's secure signon

Hi @NarrSD 

 

Thanks for the update. 

 

We have escalated this to our lab team for immediate investigations and I will revert once there's an update from them.

Scholar

Re: Freedome is blocking Wells Fargo Bank's secure signon

Appreciated, Jaims, and surely this will help others...

Clive

Moderator

Re: Freedome is blocking Wells Fargo Bank's secure signon

Hi @NarrSD 

 

We have a success report! Some users who were affected by this blocking on Wells Fargo bank are now able to access this banking site seemlessly. We have received positive outcomes within the past 24 hours so issue has been rectified from our end. 

 

Kindly try again from your end but if in case it is still blocked, then you may need to clear the ORSP cache. Please click here to see the steps on how to clear ORSP cache.

 

Let us know if this helps.

 

Thank you for your patience and understanding.