Freedome gives error after upgrade

Scholar

Freedome gives error after upgrade

Hello,

I see the same error as described here for today's update:
https://community.f-secure.com/t5/F-Secure/Freedome-error-after-version/td-p/74105

I have no clue where to send the diagnostic file which I can generate, support is not available this morning.

The only solution to restore the VPN connection is a downgrade to my old installable, stored locally.

Environment: Win 10, 64bit, Build 1709

4 REPLIES 4
Scholar

Re: Freedome gives error after upgrade

Scholar

Re: Freedome gives error after upgrade

Just tried anuninstall and re-install. It does not help, after re-rentring my license code, I get the same unspecified error and Freedome is unable to connect.

Scholar

Re: Freedome gives error after upgrade

Community Manager

Re: Freedome gives error after upgrade

Hi fmsand,

 

Were you able to get in touch with our support team and pass on your diagnostic report? If not, please get in touch with our chat support as mentioned here for further troubleshooting.

 

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.