Cannot access internet when Freedom is on

Novice

Cannot access internet when Freedom is on

Hi there

 

For the last two days everytime i switch on Freedom i am unable to access the internet on my laptop even though it is connected to wifi

 

it is only when i switch Freedom off can i access the internet

 

Does anyone know why and what i should do to correct? thanks

7 REPLIES 7
F-Secure

Re: Cannot access internet when Freedom is on

 

Hello farazgha,

 

May I know in which OS you installed Freedome on? And which version of Freedome is installed currently?

Is there any error message seen when you try to open the browser?

 

Thank you.

Best Regards

-Chameni

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know
Aspirant

Re: Cannot access internet when Freedom is on

Hi Freedome Team,

I have the same problem as Farazgha
All was working fine since the lastest iOs update for my ipad 3.
Running: Freedome Version 2.5.0.3732
iPad3,1 iOS 9.3.1
Normal internet works fine, as soon as I switch on freedome vpn there is no more connection although there are 3 bars indicating connected to internet. It just keeps searching but nothing happens. After some time it drops the vpn symbol and reverts back to normal wifi with immediate display of the looked for page.
I have removed the app sveral times and reinstalled but that didnt solve the problem. I have reset my router but also didnt solve the issue.
Pls advice what to do?

rgds, michiel.
xxxxxxxx@yahoo.com

 

Edit : Removed PII

F-Secure

Re: Cannot access internet when Freedom is on

Hello Michiel,

 

Sorry to know about this issue, Could you please try this given steps in this link and revert back if the issue persist.

 

Thank you

Best Regards

-Chameni

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know
Aspirant

Re: Cannot access internet when Freedom is on

Tried it twice...2nd time worked!

so issue solved....thank you. 

Rgds,

Michiel. 

F-Secure

Re: Cannot access internet when Freedom is on

Hi farazgha,

 

Have you try the provided steps and are you still having the same issue? Please update us on this issue in order for us to assist you further.

 

Thank you.

Best Regards

-Chameni

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know
Aspirant

Re: Cannot access internet when Freedom is on

Re: Cannot connect to internet while freedome is on
Options
2 hours ago

Dear Moderator,

I contacted you a few weeks back with the connection issue. You suggested to delete the vpn settings and reinstal it which I did. The issue seemed to have resolved for about 3 days and now the problem is back. When I turn vpn on the connection to the internet is lost. Ipad shows its connected but it wont actually connect to anything. When I switch vpn off....i have normal connectivity to the net.
Pls come with a permanent fix or I will drop the subscription.
You have my details regarding freedome version and ipad iOs version.
Kind regards,
Michiel.
xxxxxxxx@yahoo.com

Scholar

Re: Cannot access internet when Freedom is on

Depending on your OS

 

If you are using windows you can try to do a clean boot

 

Click on search and type msconfig and hit enter

 

1. On the Services tab of the System Configuration dialog box, click and select the Hide all Microsoft services check box, and click Disable all.

 

2.On the Startup tab of the System Configuration dialog box, click Open Task Manager.

 

3.On the Startup tab in Task Manager, for each startup item, select the item and then click Disable.

 

4.Close Task Manager.

 

5.On the System Configuration dialog box, then hit Apply and OK, and restart the computer.

 

6. After the clean boot open msconfig again and choose Normal Startup, go to the startup tab click on open Task Manager and re-enable the services one by one, close Task Manager and then hit Apply and OK and restart.

 

This simple trick worked for me