Virus found during scan, no show in log

Scholar

Virus found during scan, no show in log

I did a full scan last night and first of all it took more than 7 hrs, and then during the scan the progress window showed that it had found 2 viruses. However, when the scan was finished there was nothing in the scan log about those found viruses. It said that 0 viruses were found.

 

I am a bit suspiscious as to what this means...does/could it mean that those initially found  viruses could be of the kind that counteract antivirus programmes, and that they might still be hiding in there?

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Superuser

Re: Virus found during scan, no show in log

Hello,

 

Maybe you able to do next steps:

 

-> Goes to main UI of F-Secure installation. Open Quarantine (as part of Tools) storage and check if there have something.

 

-> Goes to Settings and check "History of Removal and Spyware" (Removal History) and check if there have something.

 

--------------------------

 

Just potentially can be situation, when during scan it was detected, but removed by real-time scanning.

If not.... maybe you need to check more.. because it's of course strange situation. Some kind of trying to repeat it or re-get log-file from current "last" FULL scan for system.

And re-check settings about "manual scan" (such as.. if there all OK and without any exclusions). Such as better to use advanced scan settings (which will be slower about scan-process, but better for protection time to time) and re-check settings of exclusions lists for manual scan and for real-time scanning. Just as suggestions.

View solution in original post

7 REPLIES 7
Superuser

Re: Virus found during scan, no show in log

Hello,

 

Maybe you able to do next steps:

 

-> Goes to main UI of F-Secure installation. Open Quarantine (as part of Tools) storage and check if there have something.

 

-> Goes to Settings and check "History of Removal and Spyware" (Removal History) and check if there have something.

 

--------------------------

 

Just potentially can be situation, when during scan it was detected, but removed by real-time scanning.

If not.... maybe you need to check more.. because it's of course strange situation. Some kind of trying to repeat it or re-get log-file from current "last" FULL scan for system.

And re-check settings about "manual scan" (such as.. if there all OK and without any exclusions). Such as better to use advanced scan settings (which will be slower about scan-process, but better for protection time to time) and re-check settings of exclusions lists for manual scan and for real-time scanning. Just as suggestions.

View solution in original post

Scholar

Re: Virus found during scan, no show in log

Thanks! I'll look into the things you mention.
Supporter

Re: Virus found during scan, no show in log

Hi,

 

Where you able to find the virus again as Ukko said?

And have it been removed or quarantined on the pc?

 

Br Niklas

F-Secure

Re: Virus found during scan, no show in log

Hi Matharis!

Did you have a chance to give Ukko's suggestion a try? Please let us know if/when you have a status update :)

 

Edit: please ignore my repetition; @Niklas apparently read my mind 2 minutes before me Smiley Very Happy

Has somebody helped you? Give Kudos as a way to say "thanks!"
Has your issue been solved? Mark the post using the "Accept as Solution" button to let others know.
Novice

Re: Virus found during scan, no show in log

srt

Scholar

Re: Virus found during scan, no show in log

Somehow the viruses had sneaked into Quarantine. Strange though that nothing was mentioned in the log about their existence...

 

So again, kudos to Ukko  and the suggestions that led me to the solution! :)

Superuser

Re: Virus found during scan, no show in log

Just forget to add some of dreams.....

 

Also potentially can be explanation... if you have set-up for Scheduled scan.

 

Such as.. during "scan as full" also started Scheduled scan and it's goes be more speedy and remove malicious files automatically (design of scheduled scan). So when... Manual Scan end... it was already not available to clean/detect something.. such as.. it was removed by Scheduled scan. :)

 

But it's just as suggestion... and if you have Scheduled Scanning (turn ON) and if it can be with your situation.