F-Secure won't start

Scholar

F-Secure won't start

Hi!

 

When I boot my computer (actually both my desktop computer and laptop), I quite often get a notification that I need to turn on my AntiVirus. F-Secure simply refuses to start. Windows' "turn on AntiVirus software" option doesn't work, and the computer doesn't even seem to react when I click on the F-Secure desktop icon. Meanwhile, fshoster32.exe and FSM32.EXE are both supposedly running.

 

This happens quite often on the first start-up. Rebooting the computer never works (I've tried both the restart option, and to shut it down and reboot). I've tried opening task manager and ending the F-Secure processes - still can't make it start (neither with desktop icon nor run-commands). I've tried reinstalling - it works until I reboot the computer.

 

I wanted to include the log file, but I don't know where it is.

 

I'm running the latest version of F-Secure (installed just a few days ago - though the last version gave me the same problem) on a Windows 7 system (desktop computer runs on 64-bit, and I think my laptop does too).

 

I've run scans in instances where F-Secure works, and they always turn up empty.

 

Could someone please help me try and solve the problem?

16 REPLIES 16
Superuser

Re: F-Secure won't start

Hi there!  :)

 

It sounds like a possible conflict with other software.  Do you have any other anvi-virus or anti spyware / malware products running in real time on the machine, or did you remove another security app before installing F-Secure?

 

If not, then I think you'll need to raise a Support Ticket, including an FSDIAG from the Support Tool, so the tech guys can look at your system.

Scholar

Re: F-Secure won't start

Thanks for your reply :)

 

No, I'm pretty sure I don't have any other software like that. Windows Defender is turned off, and that's the only other program in that category I can find.

Scholar

Re: F-Secure won't start

I tried turning off the computer and then wait for a few minutes before turning it back on again, and now F-Secure is working again. But chances are it's going to start acting up again the next time I boot my computer.

Superuser

Re: F-Secure won't start

OK, the only other thing I can suggest is to try removing F-Secure with the F-Secure Uninstallation Tool and reinstall it - but I think, if this is happening on two separate machines, your best bet is to send in a support ticket with an FSDAIG, as there may be something on both of them causing the issue.

Scholar

Re: F-Secure won't start

I have exactly the same problem on a ThinkPad W530 Win 7 Pro x64. Uninstalled F-Secure, and reinstalled and didn't help after first reboot. Reinstall installed a new version of F-Secure with different icon colours. I used link from the e-mail I received when buying the subcription and downloaded fresh installer. I will open a support ticket.

Scholar

Re: F-Secure won't start

Do you have Logitech's Unity driver installed? It might have been the culprit in my case... not yet sure... but it would be good if you could let us know if you also have Unity installed.

 

Scholar

Re: F-Secure won't start

No, I don't have Logitech Unity installed.

 

I contacted customer support, and then sent me some special 'uninstaller' which I used, and then I reinstalled F-Secure. I've tried reinstalling before, and it's worked for a few days, and then F-Secure starts acting up again. I'm anxious to see if it actually worked this time, though I'm not too confident...

Highlighted
F-Secure Product Expert

Re: F-Secure won't start

Hello Arcadian and Pedro,

 

have you guys opened a ticket with our Support team? Is the issue solved or do you have any news about it?

Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Scholar

Re: F-Secure won't start

Yes, I openned  a ticket about five days ago, and sent another message a couple of days later. I received no answer, but it looks like I managed to solve the problem myself by uninstalling Logitech's Unity Driver and using a different mouse. As the problem was sometimes intermitent, I cannot say for sure that this was a complete solution, but at least F-Secure has been working as expected since yesterday, and with 3 or 4 restarts (for other reasons than errors).