F-Secure Safe and Windows Defender

Aspirant

F-Secure Safe and Windows Defender

Hi,

 

My computer work with Windows 10 Pro 1703, operating system 15063.296.

 

Safe is installed on the computer:

F-Secure SAFE 16.5 Antivirus 14.176 build 101

 

  But F-Secure and Defender are working both. How could I disable Defender?

 

Someone, on https://answers.microsoft.com/fr-fr/windows/forum/windows_10-security wrote that Defender is automatically disabled when an other anti-virus is installed. But I can see on the Windows settings programm that:

- the Defender Security Center is still active

- It is reported in "Control Panel \ System and Security \ Security and Maintenance" that both antivirus are active;

 

What should I do?

 

Thank you for the help.

 

Regards,

 

JYV

Tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Aspirant

Re: F-Secure Safe and Windows Defender

I have got the solution from Microsoft's forum:

Run regedit

in
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows Defender

modify

DisableAntiSpyware

from 0 to 1

save

boot the computer

That's all folks!

2 REPLIES 2
Superuser

Re: F-Secure Safe and Windows Defender

Hello,

 

Sorry for my reply.

 

Does this situation "stable for repeating" with your experience? And (as example) restart do not change situation?

 

I have experience about latest Windows 10 Update just with 'F-Secure technology preview' solution. And firstly (or maybe some times) it also was with information that both (Windows Defender and F-Secure) work together at one time; But lately situation switched to proper view, when just F-Secure marked as security solution (and Windows Defender automatically disabled);

 

And if your experience about stable troubleview -> I think that most helpful step will be to contact F-Secure Support Directly:

https://www.f-secure.com/en/web/home_global/contact-support

 

For proper investigation (if F-Secure SAFE stable and recent Windows 10 Update will trigger such trouble);

 

Sorry for my reply; Will be good if there comes official response from F-Secure Team;

 

Thanks.

Highlighted
Aspirant

Re: F-Secure Safe and Windows Defender

I have got the solution from Microsoft's forum:

Run regedit

in
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows Defender

modify

DisableAntiSpyware

from 0 to 1

save

boot the computer

That's all folks!