Banking Schutz funktioniert nicht mehr

Novice

Banking Schutz funktioniert nicht mehr

Hallo,

seit einiger Zeit funktioniert bei einer meiner Lizensen der Bankingschutz nicht mehr.

System: Windwos 7 64bit

Die obere Einblendung wird beim aufrufen einer Bankseite nicht mehr angezeigt.

Das Symbol in der Taskleiste ist jetzt auch schwarz und nicht mehr blau / weiß.

Beim Klick darauf passiert auch nichts mehr, das Hauptfenster von F-Secure Internet Security lässt sich nur noch über das Startmenü starten.

Woran könnte das liegen?

 

VG

 

9 REPLIES 9
Community Manager

Re: Banking Schutz funktioniert nicht mehr

Hi mario64,

 

Welcome to our Community! Our Community is currently in English/Finnish.

 

Could you please provide the information in English to assit further? This will help the wider audience to understand the post and provide a response for the problem.

 

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Aspirant

Re: Banking Schutz funktioniert nicht mehr

Hello Team.

 

Mario64 describes a problem I also have.

The banking protection is not working anymore to any of my banking sides.

I switched the banking protection off and on again withour any reaction.

 

I am using f-secure Internet version 17.204.106 and Fireforx 57.0.4 64-Bit version on Windows 10 Creators Update.

 

Best regards

 

Markus

 

Highlighted
Superuser

Re: Banking Schutz funktioniert nicht mehr


Markus3 wrote:

Hello Team.

Mario64 describes a problem I also have.

The banking protection is not working anymore to any of my banking sides.

I switched the banking protection off and on again withour any reaction.

 I am using f-secure Internet version 17.204.106 and Fireforx 57.0.4 64-Bit version on Windows 10 Creators Update.

Best regards

Markus 


Hello,

 

Sorry for my reply. I'm only F-Secure user (their home solutions).

 

Just as my own feedback (try/experience):

 

-> I installed F-Secure Internet Security (trial) on Windows 10;

It was 17.2 (AV-module 17.204.106);

-> I tried with latest available (?) Firefox 64bit -- and Banking Protection flyer is triggered.

 

Maybe good to re-check some of points like:

 

->> Does it not work with your experience, for example, next banking website:

https://nordea.no

BP-flyer is not triggered during visit the page?

 

->> Does it only with Firefox or with Internet Explorer (Microsoft Edge) too?

 

->> If all work with noted bank-example: maybe good to re-check that your banking websites with HTTPS and there is valid website (and maybe good to provide URLs -> just like doublecheck that, for example, this websites will trigger BP-flyer with my own experience).

Also, doublecheck that there is all OK with DNS/IP handling (like hosts-file or so).

 

->> If Banking Protection does not work with any of browsers and websites (or only with Firefox).

Maybe good to re-check that something like "Proxy" is not "in use"; Maybe it will prevent proper handling traffic and detecting Banking connection.


Thanks!

Aspirant

Re: Banking Schutz funktioniert nicht mehr

Hello Ukko,

 

thanks for the suggestions and yes you are right, the banking protection is working with Edge. I also checked the other suggestions, which did not solve the problem.

But I noticed that there is no more a f-secure add-on available in Firefox and if I want to re-install it from the f-secure admin console it is not installing.

 

Best regards

Superuser

Re: Banking Schutz funktioniert nicht mehr

Hello,

 

Generally, Banking Protection should work even if Browsing Protection addon is not installed (or, at least, if addon is not activated);

 

Sounds strange that add-on is not available in Firefox (and re-install extension did not work).

My suggestions about these points:

 

-- by admin-console -> did you mean Main UI -> Settings -> Banking Protection tab -> and "Reinstall extension" button there?

 

-- does it possible to re-check that with next path(*):
"C:\Program Files (x86)\F-Secure SAFE\apps\Ultralight\nif\some_numbers_there\browser\install"

* path maybe can be with another view (I did not re-check it with F-Secure IS installation).

visible two folders (for Internet Explorer and Firefox); and if there is "firefox"-folder -> does it with extension-file?

if yes -> does it possible to try manually add it to Firefox browser (like copied path to this file and add it address-bar of Firefox; or any other steps like drag and drop maybe)?

 

Possible to suspect that folder should be with 'empty'-view (since designed resintallation with broken result); AND if so -> maybe one option is to try complete F-Secure Internet Security reinstallation. Or maybe possible to contact direct F-Secure Support Channels (chat as example).

 

And, maybe, good to try re-check (to understand) what can be wrong (not default) with Firefox.

For example, maybe there are some third-party plugins or addons will prevent F-Secure own 'analyzing' network traffic. My feelings that if it is not a proxy-mode (or something like this) -> maybe some addons/plugins can break proper F-Secure functionality with this part of detecting Banking connections. Or any other settings or tweaks around Firefox.

Just because with your experience all OK with Microsoft Edge (and with my own 'try'-experience was all OK with Firefox) -> maybe something with your Firefox settings can be a reason for such view (but it is only as potential suggestion -> at least, unclear any other 'reasons' yet). 

 

Thanks!

Aspirant

Re: Banking Schutz funktioniert nicht mehr

Hello Ukko,

 

thank you for your help. The results

 

 

-- by admin-console -> did you mean Main UI -> Settings -> Banking Protection tab -> and "Reinstall extension" button there?  Yes.

 

-- does it possible to re-check that with next path(*):
"C:\Program Files (x86)\F-Secure SAFE\apps\Ultralight\nif\some_numbers_there\browser\install"

* path maybe can be with another view (I did not re-check it with F-Secure IS installation).

visible two folders (for Internet Explorer and Firefox); and if there is "firefox"-folder -> does it with extension-file?

if yes -> does it possible to try manually add it to Firefox browser (like copied path to this file and add it address-bar of Firefox; or any other steps like drag and drop maybe)?

I installed the missing Add-On manually and it worked. So I think it was actually the missing add on installation after the update of firefox.

 

Thanks again.

Novice

Re: Banking Schutz funktioniert nicht mehr

an mario 64.......ich hatte das gleiche Problem, Banking Schutz funktionierte nicht mehr, Symbol war plötzlich schwarz,  konnte nur noch über das Startmenü starten, Einstellung konne ich auch nicht mehr vornehmen-ich habe Windows 8.1 und es mit der Systemwiederherstellung probiert. die Wiederherstellung

rückgängig gemacht bis zu dem Zeitpunkt als das Problem auftrat. Hat funktioniert !!

Novice

Re: Banking Schutz funktioniert nicht mehr

since 1 week I have the same probleme, but only with firefox. Ad-on ist active. If I deactivate it restart Firefox activate it than it works. If I close Firefox re-open it and try again it doesn't work anymore. Very strange. Does somebody of the support can solve this probleme?

Superuser

Re: Banking Schutz funktioniert nicht mehr


@Bergfexl wrote:

since 1 week I have the same probleme, but only with firefox. Ad-on ist active. If I deactivate it restart Firefox activate it than it works. If I close Firefox re-open it and try again it doesn't work anymore. Very strange. Does somebody of the support can solve this probleme?


Hello,

 

I'm also only F-Secure user (their home solutions). My experience is about such trouble too (maybe).

At least, I do not use Firefox too often -> but when I decide to use it: time to time I need to disable/re-enable addon for getting normal state (Firefox extension features).

 

Also, I with feedback that it is can be normal if between Firefox launches was updates to extension/addon or to related F-Secure modules. It is quite likely situation for my own experience.

 

If you do able to repeat trouble with your steps practically each time -> maybe it is good to create fsdiag (optionally) and to contact their official F-Secure Support Channels (chat as example):

https://www.f-secure.com/en/web/home_global/contact-support