Pankki toimintojen suojaus ei toimi

tapio1954
tapio1954 Viestejä: 7 New Member
editoi toukokuu 2 kohteessa F-Secure SAFE

Securen päivitykset on tehty sekä tarkistettu että suojausasetukset ovat päällä.

Kone on käynnistetty uudellee ja ja välimuisti on tyhjennetty jne..

Tuo pankkitoimintojen suojaus on temmpuillut aikaisemminkin eli suojauksesta merkitsevää

vihreätä kehystä ei ilmesty, onko vikaa vapun vai mikä mättää?

Kokeiltu nodealla ja s-pankilla sekä op:eellä

Terveisin

Tapio [email protected] Edit: Removed PII

Hyväksytty vastaus

  • tapio1954
    tapio1954 Viestejä: 7 New Member
    Vastaus ✓

    Hei

    Kiitos neuvoista

    Käyttämäni selain on Edge, ok

    Poistin laajeennusenne ja aasensin uudelleen, miksi tuo laajennus jumittaa tämä on tapahtunut aikaisemminkin ? Edellisellä kerralla asensi safe:n uudelleen, jolloin sain tehtyä korjauksen.

    Nyt näyttäisi suojaustoimivan

    Terveisin

    Tapio

Vastausvaihtoehdot

  • Alex_A
    Alex_A Viestejä: 240 Moderator

    Tervehdys @tapio1954


    Millä selaimella tämä ilmenee?


    Tässä voisi vielä kokeilla poistaa meidän laajennus selaimesta ja asentaa se uudestaan.

    Chromessa pääset poistamaan laajennuksen siten, että avaat Chromen, painat oikeassa yläreunassa löytyvää kolmea pistettä ja valitset ikkunasta "Lisää työkaluja" ja sieltä "Laajennukset". Laajennukset-sivulla voit poistaa meidän laajennuksen kokonaan. Pääset asentamaan sen uudelleen tästä: https://chrome.google.com/webstore/detail/browsing-protection-by-f/jmjjnhpacphpjmnnlnccpfmhkcloaade

    Firefoxissa pääset poistamaan sen kun klikkaat firefoxissa oikean yläkulman kolmea viivaa ja valitset "Lisäosat ja teemat". Poista meidän laajennus ja asenna se uudestaan tästä: https://chrome.google.com/webstore/detail/browsing-protection-by-f/jmjjnhpacphpjmnnlnccpfmhkcloaade

    Jaims
  • tapio1954
    tapio1954 Viestejä: 7 New Member

    Hei

    Tuo pankkitoimintojen suojaus ei toimenpiteistä huolimatta toimin kuin hetken.

    Olen joutunut muuttamaan jatkuvasti selaauksen suojausta eli pois ja päälle, toimenpiteen jälkeen suojaus taas toimii sillä hetkellä. Tämä ilmenee molemmissa pöytäkoneissani samalla tavalla.

    Kun poistun "netistä" joudun menemään laajennuksien asetukseen ja tekemään poiston jonka jälkeen uudelleen kytkennän, toimenpiteen jälkeen pankkitoimintojen suojaus taas toimii.

    Mikä neuvoksi ?

    Terveisin

    Tapio

  • tapio1954
    tapio1954 Viestejä: 7 New Member

    Hei

    Ongelma jatkuu! 8.5.2022

    On todella työlästä käydä Edge cromiumin laajennus asetuksista kytkemässä "pankkitoimintojen suojaus" pois päältä ja jälleen kytkeä se toimintaan, ennen kun kirjaudut pankkiin.

    Suojauksen pitäisi toimia automaattisesti? Onko pankkitoimintojen suojauksen ohjelmassa ohjelmointi virhe?

    Terveisin

    Tapio

Hinnoittelu ja tuotetiedot