Uusin versio ei toimi lainkaan...

jamelijameli Viestejä: 14

Päivitin Freedomen, eikä enää toimi lainkaan. Saisisko jostain vanhemman version???

 

Asentuu (poistettu vanha ja yritetty asentaa uudelleen) ja aktivoituu, mutta kun isoa harmaata ympyrää painaa, saa herjauksen "Virhe - Jotakin meni valitettavasti vikaan."

Sitten voi luoda virheraportin, mutta se ei ole tuottanut tulosta...

 

esim. "Freedome network adapter"  ei ole enää lainkaan...

Viestejä yhteensä

  • NäsäviisasNäsäviisas Viestejä: 780
    Heippa Jameli!

    Kyselit tästä ongelmasta tuolla englanninkielisellä forumilla.
    Lyhyesti käännöstä:
    - onko network adapter tietokoneessasi aktiivinen?
    - kts Windowsin tapahtumalokit
    - onko Windows-versiot ajantasalla?

    On ollut caseja, joissa Windows on poistanut driverin tietokoneesta.

    Mitä tarkoitit: virheraportti ei ole tuottanut tulosta? Ja Freedome network adapter ei ole enää lainkaan...?

    Jos uuden version asentaminen tuntuu liian hankalalta, ota yhteyttä asiakaspalveluun,
    avoinna ma-pe klo 8.00-18.00, puh. 09-25205050.

    Näsäviisas
    Tapsucca
  • TapsuccaTapsucca Viestejä: 501

    Hei @jameli ja kiitos viestistäsi.

     

    Vanhempaa versiota ei ole enää saatavilla, mutta voisitte nyt kokeilla suorittaa poistotyökalumme läpi laitteellanne:

     

    https://www.f-secure.com/fi_FI/web/home_fi/support-tools

     

    ja tämän jälkeen asentaa Freedomen puhtaalle pöydälle uusiksi:

     

    https://www.f-secure.com/fi_FI/web/home_fi/downloads

     

    Poistiko tämä ongelman?

    Andy-PNäsäviisas
  • jamelijameli Viestejä: 14

    Moro

     

    Ei, tämäkään ei ongelmaa ratkaissut. Asennus toki oli hieman pidempikestoinen kuin aiemmat yritykset, mutta lopputulema on sama, "Jotakin meni valitettavasti vikaan".

     

    Ongelma tosiaan ilmeni kun päivitin vanhasta versiosta ehdotetusti tähän uusimppaan. Koneessa ei vastaavaan ajankohtaan muita muutoksia ole tapahtunut.

     

    Win10 Pro ja viimeisimmilleen päivitettynä, Norton Internet Security vahtii muut.

    Aiemmin toimi täysin moitteet, mutta kun asensi Freedomen päivityksen, jokin menee vikaan.

     

    Ohjauspaneeli\Verkko ja Internet\Verkkoyhteydet - siellä ei enää ole muita varkkosovittimia kuin emolle integroitu Intel, eikös siellä pitäisi olla jokin Freedomen näennäissovitin?

  • NäsäviisasNäsäviisas Viestejä: 780
    Voisit tarkistaa selainlaajennukset, lisäosien hallinta, verkko/internet-valikosta, onko siellä F-Securea?

    Näsäviisas
  • jamelijameli Viestejä: 14

    Ihan tuolla ohjeella en tarkoittamaasi paikkaa tunnista / löydä Windows 10:ssä...

  • NäsäviisasNäsäviisas Viestejä: 780
    Tämä onkin Windows7:n mukaan.
    Voit käyttää hakutoimintoa esim. selainlaajennus.
  • NäsäviisasNäsäviisas Viestejä: 780
    Elettyä elämää:
    vuosi sitten kesällä tein Windows10 versiopäivityksen tietokoneelleni, sillä seurauksella että näytönohjain meni rikki ja tietokoneen näyttö pimeni. 😦
    Otin sitten vanhan Win7-tietsikan käyttöön.
    Hiukan harmitti silloin, mutta olen jo tottunut siihen, että "rauta ruostuu".😊
    Ihan selitykseksi em teksti.
    Näsäviisas
  • TapsuccaTapsucca Viestejä: 501

    Hei @jameli ja kiitos jälleen viestistäsi.

     

    Pitäisi tosiaan olla verkkosovittimissa tämä Freedome TAP driver.

     

    Tarvitaan nyt kyllä tarkempaa tietoa laitteeltanne,  joten luon teille tukitiketin tukeemme ja tuki on yhteydessä teihin sähköpostitse mahdollisimman pian.

     

     

  • jamelijameli Viestejä: 14

    Tuota tuen viestiä vielä odotellaan.

  • NäsäviisasNäsäviisas Viestejä: 780
    Heippa Jameli!

    Tämä ei ole vielä tuen vastaus.
    Mutta jotain selitystä.
    Olen tätä ongelmaa tutkinut: netistä löysin vastauksia.
    Tap Driverilla on ollut konflikteja security sovellusten kanssa.
    Ja kyllä löysin omalta tietokoneelta drivereita. Win verkkovalikosta sekä komentotulkin puolelta program files (x86) alihakemistosta. Joten kyllä niitä tarvitaan.

    Näsäviisas
  • jamelijameli Viestejä: 14

    Jep, minulla on täysin samat ohjelmistot asennettuna ja kaikki toimii moitteetta tuossa samalla pöydällä viereisessä koneessa... Päivityksen yhteydessä vaan jotain hajosi, eikä Freedome halua enää asentua kunnolla tai Windows vaan ei halua tarvittavia drivereita.

Tämä keskustelu on suljettu.