Freedome requires elevation

jpgjpg Viestejä: 3

 

Hei,

 

Päivitin Freedomen uusimpaan versioon ja sen jälkeen alkoi iso ongelma.

Kun nyt käynnistän Freedomen se lyö tauluun F-Secure Freedome requires elevation ikkunan, ja kun klikkaan ok, mitään ei tapahdu.

/etc/sudoers tiedosto on ihan kunnossa kuten kaikki muutkin. Tämä ongelma on vain ja ainoastaan Freedome ohjelmassa.
Ohessa kuva:
F-Secure Freedome requires elevation

Viestejä yhteensä

  • Alex-EAlex-E Viestejä: 102

    Mikä OSX versio on käytössä ja onko sinulla useampi käyttäjä koneella? Useamman käyttäjän suhteen voi syntyä ongelmia, emme virallisesti siis tue useampaa käyttäjää. Mac tietokoneissa käyttäjätilejä käsitellään eri tavalla kuin Windows pohjaisissa tietokoneissa.

    Helpoin kokeilu mikä voi tämän korjata on ohjelman uudelleenasennus.

    Andy-P
  • jpgjpg Viestejä: 3

    Hei,

    Minulla on käytössä uusin OS X versio 10.11.15.

    Koneella on vain yksi käyttäjä.

    Olen yrittänyt asentaa uudestaan Freedomea ja kokeilla jopa eri versioita, mutta aina sama juttu. Kun tuo oikeuksien laajennusta pyydetään, niin sen jälkeen ei tapahdu mitään.

  • jpgjpg Viestejä: 3

    Asensin Freedomen OS X koneeseen, jossa on uusin käyttis ja monta käyttäjää ja siinä ohjelma toimi moitteetta. Erikoista.

Tämä keskustelu on suljettu.