Vaatiiko f-secure ohjelma .net framework 3.5

Valinnat
mikälie
mikälie Viestejä: 4 New Member

Vihdoinkin uusitun tilauksen tieto näkyy myös sovelluksessa. Onko vain sattumaa vai mitä, että f-secure sai päivityksen tilauksen uusimisen jälkeen vasta, kun olin ottanut framework 3.5 käyttöön ? Kone nimittäin ilmoitti, että jokin sovellus vaatii 3.5:n. Samaan aikaan huomasin, että myös windowsilta oli tullut jokin framework päivitys. Kumpiko siinä nyt sitten auttoi ? Vai auttoiko se, että painoin f-secure ohjelmassa päivityksissä, että tarkista nyt ja hetken päästä poistui tilauksen vanhenemistieto. Niin monta päällekkäistä hommaa, ettei tiedä mikä auttoi. Jos se ei ollut framework 3.5:n käyttöönotto, niin onkohan siitä nyt sitten jatkossa jotain haittaa, että sellainen on koneella. Niin ja f-secure myös päivittyi uuteen versioon. Tosin tilauksen voimassaolotila näkyi jo ennen sitä.

Hyväksytty vastaus

  • Ville
    Ville Viestejä: 691 F-Secure Product Expert
    Vastaus ✓
    Valinnat

    Tuote käyttää .NET versiota 6.0, sen ei pitäisi tarvita .NET 3.5 versiota mutta Windows toimii joskus oudoilla tavoilla. Hyvä että korjaantui.

    Ville

    F-Secure R&D, Desktop products

Vastausvaihtoehdot

  • FS_Manu
    FS_Manu Viestejä: 96 Moderator
    Valinnat

    Hei @mikälie !

    F-Secure tosiaan edellyttää framework-päivitystä toimiaakseen, eli vika luultavasti johtui siitä. Hienoa että ongelma kuitenkin korjaantui!

Hinnoittelu ja tuotetiedot