Saako iPhone puhelimeen, jossa on ohjelmistopäivitys 15.8.2 asennettua enää F-Securea?

Valinnat
SMK_5
SMK_5 Viestejä: 1 New Member

Tilasin F-Secure Totalin, mutta huomasin vasta sitten, että sitä ei saanutkaan asennettua puhelimeeni, jossa oli aiemmin F-Secure Safe. Saanko puhelinta suojattua enää? Uudempaa ohjelmistopäivitystä kuin 15.8.2 puhelin ei enää päivitä.

Hyväksytty vastaus

  • FS_Manu
    FS_Manu Viestejä: 76 Moderator
    Vastaus ✓
    Valinnat

    Hei @SMK_5!

    iPhone ja iPad-laitteiden osalta minimivaatimus on tällä hetkellä ios 16, eli käyttämäsi versio ei valitettavasti enää ole tuettu.