Laite ei ole yhteensopiva?

Valinnat
Utsjokikevo
Utsjokikevo Viestejä: 1 Observer
editoi lokakuu 2023 kohteessa F-Secure Internet Security

Asennus laitteelle Samsung Galaxy Tab A ei onnistu. Anroid versio 6.0.1. Saan viestin "laite ei ole yhteensopiva". Jatkuva tilaus ja aikaisemmin päivitys onnistunut.

Hyväksytty vastaus

  • Firmy
    Firmy Viestejä: 1,733 Community Manager
    Vastaus ✓
    Valinnat

    Hei @Utsjokikevo

    Tervetuloa F-Secure-yhteisöön. Kiitos viestistäsi.

    Valitettavasti Android-versio 6.0.1 ei ole enää tuettu uudessa F-Secure Internet Security -ohjelmassa (aiemmin tunnettu nimellä F-Secure SAFE).

    F-Secure Internet Security -ohjelman käyttö vaatii vähintään Android-version 8.0. Suosittelen tarkistamaan Android-laitteesi päivitykset ja asentamaan kaikki saatavilla olevat päivitykset.

    Voit tarkistaa F-Secure Internet Security -ohjelman tuetut käyttöjärjestelmät teknisistä tiedoista tässä linkissä https://www.f-secure.com/fi/internet-security

    Mikäli tarvitset lisäapua, älä epäröi kysyä. Olemme täällä auttamassa!

    Mukavaa päivänjatkoa!

Tämä keskustelu on suljettu.
Hinnoittelu ja tuotetiedot