Miksi F-secure ei tue Brave selainta?

Sterna
Sterna Viestejä: 9 Explorer
editoi syyskuu 2023 kohteessa F-Secure Total

Juttelin juuri asiakaspalvelun kanssa (Mikael) ja kerroin F-secure ID PROTECTION ongelmasta, johon hän hyvin lyhyesti vastasi, ettei Brave ole tuettu selain? Sama asiakaspalvelija totesi myös, että tämän selaimen käyttäjiä on niin vähän. Vähän ja vähän, Mikrobitistä (7.1.2022) löytyi tämä tieto "Verkkoselain Bravella on nykyään yli 50 miljoonaa aktiivista käyttäjää joka kuukausi."

Hyväksytty vastaus

  • F-Secure_Patrick
    F-Secure_Patrick Viestejä: 501 Moderator
    Vastaus ✓

    Hei @Sterna !

    Toistaiseksi tuotteemme tukevat Chrome, Safari, Firefox ja Edge selaimia. Niin kauan kuin nämä ovat huomattavasti eniten käytettyjä selaimia niin emme luultavasti tee mitään muutoksia.

    Mutta Brave on Chromium-pohjainen selain joten varsinaisten laajennusten lisääminen kuuluisi onnistua jos käyttää Chrome-linkkiä sovelluksesta, kopioi osoitteen osoitekentästä ja liittää sen Braven osoitekenttään.

    Toki ID PROTECTION:in osalta pitää käyttää valtuutuskoodia joka saattaa aiheuttaa ongelmia, jolloin sille ei valitettavasti voi tehdä mitään.

Vastausvaihtoehdot

  • Sterna
    Sterna Viestejä: 9 Explorer

    On se kumma, että teidän pitää yrittää tehdä mustasta valkoista. Ja Safari selaimen käyttäjiä on paljonkin? Kaikki vähänkin asioista perillä olevat ihmiset tietävät, mitkä selaimet perustuvat chromiumiin ja en todellakaan pysty ymmärtämään perustelujanne. Ja kukaan ei ole vielä vastannut kysymykseeni, jonka Mikaelille esitin, jos asia teitä todella kiinnostaisi, ettekä haluaisi harrastaa pelkkä limboilua, niin kuunnelkaa soittamani puhelun sisältö. Näin lyhyesti toistan vaan, että aikaisemmin Brave selaimen ja F-Secure ID Protection ohjelman kanssa ei ole ollut ongelmia, mutta ketään ei siis oikeasti kiinnosta, mistä on kysymys. Ymmärrän toki, että teillä varmaan on todella paljon tärkeämpääkin tekemistä kuin pitää asiakkaat tyytyväisenä.

  • ilkkatuomas
    ilkkatuomas Viestejä: 17 Enthusiast

    hei,

    komppaan tätä asiaa sanomalla että meitä on useita jotka käyttivät F-securen ID Protectionin autofilliä Braven kanssa. Kuten tässäkin on todettu se on Chromium-selain ja turhautuminen nyt johtuukin siitä että homma pelasi oikein hyvin vanhassa versiossa asentamalla Chromen lisäosan Brave-selaimeen. Nyt kun ohjelma päivittyi lisäosan voi vielä asentaa mutta autofill-koodi ei enää kelpaa. Joten asiakkaana hyvin turhauttavaa kun toiminto joka pelasi oikein hyvin yhtäkkiä poistuu.

    Voitteko avata yhtään miksi asia on muuttunut ja miksi sen korjaaminen on jotain mihin ei haluta tai uskalleta ryhtyä?

    Itselläni on myös muita ongelmia autofillillä, esim macbookissa ei löydy Safari-vaihtoehtoa ollenkaan mutta ei siitä sen enempää tämän keskustelun alla.

  • Sterna
    Sterna Viestejä: 9 Explorer

    Näyttää siltä, ettei F-securen ID Protection tue enää edes Chrome selainta. Lyhtesti sanottuna toimimattomuus aivan sama kuin Brave selaimen kanssa. Kun maksan 100€ vuodessa, niin koen että minun pitää myös saada vastiketta rahoilleni. Asiakaspalvelunne on niin syvältä kuin vain voi olla, seli seli jos kun ja oletko kokeillut ja katso usein kysytyt kysymykset. Nyt on minun mittani täynnä, ensi viikolla otan yhteyttä kuluttaja-asiamieheen, jollette jollain järkevällä tavalla nyt suhtudu asiaan. Laittakaa vaikka homma kuntoon, hyvittäkää näin aluksi vaikka yhden kuukauden maksut, tämän jälkeen olen valmis keskustelemaan asiasta, muuten en. Perästä kuuluu, enkä nyt tarkoita pieraisua.

  • Firmy
    Firmy Viestejä: 1,619 Community Manager

    Hei @ilkkatuomas @Sterna

    Kiitos kommentistasi.

    On paha kuulla, että sinulla on ongelmia automaattitäytön kanssa. Tällä hetkellä automaattitäyttöominaisuus tuetaan vain Google Chromessa, Mozilla Firefoxissa ja Microsoft Edgessä Windows-alustoille. Jos käytät Brave-selainta, huomaa, että F-Secure ei tue sitä virallisesti, joten emme voi taata sen toimivan täydellisesti https://help.f-secure.com/product.html#home/total-windows/latest/fi/task_1D051C0EB8D0421A9AF0A3920D67B401-latest-fi

    Kuitenkin, koska Brave on rakennettu avoimen lähdekoodin Chromium-verkkoytimen päälle, olet voinut ladata ja käyttää laajennusta aiemmin, koska se perustuu Chrome Web Storeen. Jos haluat lisätietoja, käy tällä sivulla: https://community.f-secure.com/en/discussion/126192/extension-for-brave-browser.

    Jos sinulla on lisää kysymyksiä tai tarvitset lisäapua, älä epäröi kysyä minulta. Kiitos ja toivon sinulle mukavaa päivää!

Tämä keskustelu on suljettu.