Selainlaajennus safarille

EtskoEtsko Viestejä: 2 New Member

Macbook Pro High Sierra

Pankkitoimintojen suojaus Safati-selaimella ei toimi ilman avaavaa ohjelmaa: Mitään ohjelmaa ei ole asetettu avaamaan osoitetta ”x-fs-bp-install://?src=systempreferences”. Mikä ohjelma ja mistä sen voi ladata?

yst.terv. Esko

Vastausvaihtoehdot

  • FS_KristianFS_Kristian Viestejä: 248 Moderator

    @Etsko, tervehdys!

    Tuo virheilmoitus on vähintäänkin outo, mutta ratkaisu yksinkertainen:

    macOS 10.14 (Mojave) on tällä hetkellä "vanhin" Mac-tietokoneen käyttöjärjestelmä, jota tuemme. Kannattaa miettiä vaihtoehtoja Mac-version päivittämiseen, alta lisätietoja:

    https://support.apple.com/fi-fi/HT201541

    Kiitoksia.

  • EtskoEtsko Viestejä: 2 New Member

    Tervehdys,

    ehdottamasi konsti ei onnistu, Mac:ini on loppuvuodesta 2011 tuotettu, eikä päivitys Catalinaan onnistu. Onko niin, etten voi käyttää pankkitoimintoja, koska suojaus ei ole päällä? F-secure kehoittaa hakemaan avaavan ohjelman App Storesta mutta minkä ohjelman??!

    Terv Esko

    Uolevi
Kirjaudu sisään tai Rekisteröidy kommentoidaksesi.