SAFE vaikuttaa epäluotettavalta, aktivointi putoilee pois päältä

TeppoTestaajaTeppoTestaaja Viestejä: 1

SAFE vaikuttaa epäluotettavalta. Meillä on trial lisenssillä kolmella Windows 10 koneella SAFE asennettuna, joista ainakin yksi on jo kaksi kertaa kirjautunut ulos, eikä AV tutka yhteydessä palveluun sillä hetkellä. Kun siihen kirjautuu uudestaan, se ilmoittaa, että "lisenssit ovat jo käytössä, vapauta lisenssi". Tosi erikoista, että sama kone joka eilen toimi, on nyt kadottanut yhteyden rekisteröintiinsä ja vaihtoehtona on vapauttaa saman koneen lisenssi. Kun valitsee listasta samaan koneen ja vapauttaa lisenssin, saa samalle koneelle lisenssin takaisin. Koneen käyttäjä ei ole huomannut mitään, että yhteyttä ei ole. Sininen ikoni näkyy palkissa.

Mistä voi tietää onko suojaus ollut päällä vai ei?

Onko suojaus päällä, vaikka My F-Secure ilmoittaa että "Tätä laitetta ei ole vielä suojattu"?

Miten on mahdollista, että

a) näin tapahtuu

b) näin tapahtuu käyttäjän tietämättä

c) näin tapahtuu "pääkäyttäjän" tietämättä

No, eipä ole pakko tietenkään tätä tuotetta hankkia. Ihan vain tiedoksi, että Windowsin oma tutka oli päästänyt pelikoneeseen usean "ei-toivottavan" softan sekä yhden haitallisemmmankin viruksen. Vasta Malwarebytesillä skannaaminen löysi viruksen. Kone asennettiin sen jälkeen alusta alkaen tehdas-Windowsiin...

Ajattelin sitten kokeilla F-securea, koska tulosten mukaan olisi edelleen hyvä tuote. Saas nyt nähdä mihin päädytään...

Halusin saada yhteyden F-Secureen jotakin kautta, että voisi esittää ihmettelyni SAFEn toimivuudesta. Chatti ei toiminnassa ja puhelintukeen en jaksa soitella. Laitetaan tänne sitten.

Vastausvaihtoehdot

  • TippiTippi Viestejä: 1

    Täällä saman suuntainen ongelma,ilmennyt tänään 16.06.2020 Selatessa ilmoittaa ”tilaus vanhentunut” vaikka tilaus näkyy omilla sivuilla aktiivisena. Ihme säätöä,liekkö tämä uusi ID protect päivitys ongelmien aiheuttaja...

Kirjaudu sisään tai Rekisteröidy kommentoidaksesi.