Aktivointisähköpostin linkki ei toimi

hwileg12hwileg12 Viestejä: 1

Hei,

 

Tein uuden tilauksen, ja klikkasin sähköpostissa olevaa aktivointilinkkiä.

Aukeaa uusi ikkuna jossa viesti: "Huomasimme että olet jo ostanut käyttöoikeuden mutta et ole aktivoinut sitä vielä.. Luo f-secure tili... jne".

Kun menen luomaan tiliä, saan herjan että tili on jo luotu.

Kun kirjaudun sisään, saan tuon saman "huomasimme"- viestin.

En pääse siis etenemään tässä nyt mitenkään.

 

Sain kyllä otettua safen käyttöön läppärissä ja puhelimella, kun kirjauduin luomallani salasanalla ja sähköpostilla sisään, mutta en pääse omille sivuille mitenkään.

Mikä neuvoksi?

Vastausvaihtoehdot

  • FS_LindaFS_Linda Viestejä: 181

    Hei @hwileg12!

     

    Huomaan, että asiasi oltiin jo ratkaistu chat-tukemme kautta. Hieno juttu!

     

    Tilisi oli siis jäänyt jotenkin limbo-tilaan taustajärjestelmässä. Joissakin tapauksissa asia ratkeaa, kun tilausvahvistussähköpostista klikkaa "Luo My F-Secure-tili"-nappia, jolloin My F-Securen rekisteröintisivu aukeaa, mutta tällä sivulla ei hyväksytä ja luoda tiliä, vaan klikataan Kirjaudu sisään sivun yläosassa.

    Mikäli kirjautuminen epäonnistuu, kannattaa kokeilla vaihtaa salasanaa.

     

    Tässä tapauksessa erillinen kirjautumisyritys oli luonut samalle sähköpostille ilmaisen kokeilutilin, joka esti tilauksen aktivoimisen. Asiakastukemme sai maksetun tilauksen liitettyä oikealle tunnukselle, ja poisti turhan kokeilutilin. Asia on siis kunnossa.

Kirjaudu sisään tai Rekisteröidy kommentoidaksesi.