F-Secure: Selauksen suojaus ei toimi (Chrome, Firefox) macOS

vegevege Viestejä: 3

Selauksen suojaus lakkasi toimimasta reilu kuukausi sitten. Kun teen haun selaimella pyörii hakutulosten edessä hyrrä, mikä tarkoittaa, että selauksen suojaus yrittää arvioida sivuston luotettavuutta, mutta sitten tämä katoaa, eikä tule vihreää tai punaista palloa hakutuloksen eteen. Selauksen suojaus ei myöskään estä menemästä aikaisemmin haitallisiksi luokitelluille sivuille. Tämä tapahtuu siis sekä Chromella että Firefoxilla samalla tavalla.

Päivitin käyttöjärjestelmän macOS Yosemitesta Mojaveen tällä viikolla, mutta tällä ei ollut vaikutusta, kun suojaus oli lakannut toimimasta jo tätä aiemmin.

 

Olen poistanut selauksen suojaus -laajennukset selaimista ja asentanut uudelleen, mutta tällä ei ole ollut mitään vaikutusta. Onko ajatuksia miten tätä voisi lähteä korjaamaan?

Paras vastaus

  • H4nsuH4nsu Viestejä: 262
    Vastaus ✓

    Hei @vege!

    Tarkistin vielä, että itse asiassa aiemmin Mojave ei aiemmin ollut tuettu alusta, pahoittelut etten hoksannut tätä aiemmin!

     

    Eilen on julkaistu F-Secure Safen uusin versio 17.4 Macille, jossa on tullut mm. seuraavat ominaisuudet:

     

     

    Support for macOS 10.14 "Mojave"

    Support for Safari 12

     

    Voisitkohan siis vielä kertaalleen kokeilla tuota ohjelman poistoa ja uudelleenasennusta? Mikäli tuo ongelma edelleen jatkuu, niin voisitko olla yhteydessä asiakastukeemme puhelimitse tai chatin kautta, niin jatketaan selvitystä?

Viestejä yhteensä

  • H4nsuH4nsu Viestejä: 262

    Hei @vege!

    Suosittelisin ensiksi vielä kertaalleen poistamaan nuo selainlaajennukset, ja sitten vielä poistamaan meidän koko ohjelmamme käyttäen poistotyökaluamme. Poistotyökalun löydät täältä:

     

    https://www.f-secure.com/fi_FI/web/home_fi/support-tools

     

    Poiston jälkeen käynnistä vielä tietokone uudelleen, ja sitten asenna meidän ohjelmamme uudelleen. Ilmoittelethan auttoiko?

  • vegevege Viestejä: 3

    Hei,

     

    Ei valitettavasti auttanut, sama virhe toistuu yhä molemmissa selaimissa. Poistin siis ensin selaimen lisäosat ja safen tuolla työkalulla. Sitten boottasin ja asensin safen ja lisäosat installaation yhteydessä.

     

    Käytössä on chromen selainversio: 69.0.3497.100 (64-bit) ja firefoxin: 62.0.3 (64-bit)

     

    Chromeen asennettu selauksen suojausversio: 1.0.812 (päivitetty: 14. kesäkuuta 2016)

    Firefoxiin vastaavasti: 1.10.1038

     

    Voiko nämä versiot olla vanhentuneet? Esim. tässä: https://community.f-secure.com/t5/Business/F-Secure-Browsing-Protection/td-p/94091 annetaan linkki aivan toiseen versioon.

     

    Kokeilin poistaa nykyisen chromen lisäosan ja asensin tuon linkissä olevan tilalle, mutta tällöin ei enää näkynyt mitään hyrrää hakutulosten yhteydessä.

  • vegevege Viestejä: 3

    Asia kunnossa! Päivityksen jälkeen alkoivat toimimaan.

    H4nsu
Tämä keskustelu on suljettu.