Perheturva ei pysy päällä, ( android, helppokäyttötoiminnat )

XerniusXernius Viestejä: 5

Puhelin on Huawei, android 8.0, kuinka saadaan perheturva pysymään päällä?

Melkein päivittäin/ muutaman päivän välein, saa asettaa helppokäyttötoiminnat-luettelosta F-Securen päälle.

Varmaan jokin asetus on nyt jäänyt väliin, mutta mikä?

Paras vastaus

  • H4nsuH4nsu Viestejä: 262
    Vastaus ✓

    Hei @Xernius!

    Huawein laitteissa on erittäin aggressiiviset virransäästöominaisuudet, jotka saattavat kytkeä meidän sovelluksemme pois päältä.

     

    Huawein kanssa selvitetään tilannetta. Toivotaan että tilanteeseen tulisi mahdollisimman pian parannusta.

     

    Voit kuitenkin yrittää asettaa virransäästöasetuksista F-Secure Safen suojatuksi sovellukseksi, jotta laite ei kytke sitä pois päältä. Tässä tuohon ohjeita:

    On your Huawei device: 
     

    1. Go to Settings > Advanced Settings
    2. Select Battery manager > Protected apps
    3. Find F-secure SAFE from the list and toggle the switch to the On position


    Attention: The Ultra battery saving mode in Huawei devices turns everything off except for Phone, SMS and Contacs. F-secure SAFE is also turned off. 

    Note: If you have EMUI 8.0 you can do the following: Settings -> battery -> Launch -> select F-Secure SAFE-> Run in background

    Note: You must re-set the above steps after restarting the device as EMUI does not keep the setting over a restart of the device.

    If the above does not help, please try:

    1. Settings -> Apps & Notifications -> Apps -> Settings ->  Special Access -> Ignore battery optimisation -> F-Secure SAFE -> "Allow (May drain your battery more quickly) -> OK.
    2. Settings -> Apps & Notifications -> Apps -> Settings ->  Special Access -> Write System Settings -> IF  F-Secure SAFE is there, click it -> "Allow write system settings"

    Xernius

Viestejä yhteensä

  • Jvt1Jvt1 Viestejä: 2

    no ei ollut näistä mitään hyötyä kun ei tuollaisia asetuksia löydy.

     

    Mutta taidan peruuttaa koko tilauksen ja siirtyä Googlen tuotteeseen kun se sentään toimii

     

    On your Huawei device: 
     

    1. Go to Settings > Advanced Settings
    2. Select Battery manager > Protected apps
    3. Find F-secure SAFE from the list and toggle the switch to the On position


    Attention: The Ultra battery saving mode in Huawei devices turns everything off except for Phone, SMS and Contacs. F-secure SAFE is also turned off. 

    Note: If you have EMUI 8.0 you can do the following: Settings -> battery -> Launch -> select F-Secure SAFE-> Run in background

    Note: You must re-set the above steps after restarting the device as EMUI does not keep the setting over a restart of the device.

    If the above does not help, please try:

    1. Settings -> Apps & Notifications -> Apps -> Settings ->  Special Access -> Ignore battery optimisation -> F-Secure SAFE -> "Allow (May drain your battery more quickly) -> OK.
    2. Settings -> Apps & Notifications -> Apps -> Settings ->  Special Access -> Write System Settings -> IF  F-Secure SAFE is there, click it -> "Allow write system settings"

  • ajpajp Viestejä: 1

    Eli eihän nämä ohjeet auta yhtään. Ultravirransäästötila päälle ja f-secure safe on taas pois päältä. Eikö tähän todella löydy ratkaisua? Nyt SAFE on täysin turha.

    Jvt1
  • H4nsuH4nsu Viestejä: 262

    Hei!

    Valitettavasti Huawein laitteiden ominaisuuksien vuoksi perhesäännöt on niissä erittäin helppo kiertää.

    Lisäksi jokaisen laitteen uudelleenkäynnistyksen jälkeen asetukset täytyy laitteesta muokata uudelleen niin että Safe on suojattu sovellus.

     

    Mikäli noilla antamillani ohjeilla Safen määrittäminen suojatuksi sovellukseksi virransäästöasetuksissa ei onnistu, suosittelen olemaan yhteydessä Huawein tukeen, ja tiedustelemaan kuinka juuri tietyssä laitteessa asetukset tulee määrittää, jotta laite ei kytke sovelluksia pois päältä.

     

    Huaweita on myös tiedotettu ongelmasta, ja asia on ollut heillä jo pitkään selvityksessä. Toivomme, että ratkaisu tähän tulisi pian.

Tämä keskustelu on suljettu.