OpenGL Hyper-V Error

I'm trying to run Freedome on a Hyper-V machine that is running on Windows Server 2012 . The Hyper-V machine is running Windows 7. I found on another thread that I need to use an older version of Freedome, but I can't find a place to dowload it or which version is best for my software. Any ideas?

Best Answer

  • LakshLaksh Posts: 4,428
    Accepted Answer

    Hi BenAnders,

     

    Regarding Hyper-V and Freedome, we don't officially support virtual environments.

     

    Näsäviisas

Comments

  • Hej BenAnders

    Hyper V is Windows server.
    Freedome is app for phones, tablets and computers.
    I am not sure about servers.
    OpenGL is error message meaning likely: missing driver.
    F-Secure has protection service for business, too.
    And here in Community is forum: business security.
    That could be the right place for your matter.

    Näsäviisas (Näsvis)
    Ukko
  • UkkoUkko Posts: 2,964

    Hello,

     

    About this part of your ask:

    I found on another thread that I need to use an older version of Freedome, but I can't find a place to dowload it or which version is best for my software. Any ideas?

    You do able to contact direct F-Secure Support Channels (chat/phone):

     

    https://www.f-secure.com/en/web/home_global/contact-support

    And ask them about 'related' build;

    Other possibilities -> your friends with 'certain' build under 'download'-folders as their own archive; Or any 'strange' not official websites.

     

    With this topic was noted that usually Support will provide '1.0.2352.0'-build (but I not sure about your experience and technical possibilities about running Freedome - if there is something else);

     

    Thanks!

    Näsäviisas
  • Here's a screenshot of the error I receive. opengl error for f-secure.jpg

  • UkkoUkko Posts: 2,964

    @BenAnders wrote:

    Here's a screenshot of the error I receive. opengl error for f-secure.jpg


    Hello,

     

    I'm also only F-Secure user (their home solutions). Only as unofficial suggestions.

     

    So if not possible to update 'video card drivers' or by some steps add support for OpenGL (2) -> good to contact F-Secure Support (or search for Freedome build "1.0.2352.0" - where was not required OpenGL2 support);


    Based on Google Search -> Hyper-V VMs was with troubles about "OpenGL" higher than certain version (1.1?!); Not sure about current state. But if "Hyper-V" virtual systems with abilities to support OpenGL -> maybe good to re-check - what if possible to tweak/update system's drivers (or configuration for VM);

     

    Thanks!

    Näsäviisas
This discussion has been closed.