Any progress for BP compatibility with Firefox 10?

2

Answers

  • NigelNigel Posts: 8

    Thanks - Can't find any of these updates or log entries.  Just Aquarius and Hydra updates listed for the past few days.

  • MJ-perCompMJ-perComp Posts: 1,098

    Please create a diagnostic file using the support tool,

    rename the file fsdiag.tag.gz  to fsdiag-1.tar.gz

    then run fsaua-reset from ftp.F-Secure.com/support/tools.

     

    When all Dowloads have finished, wait, then reboot the system.

     

    Does ist still reproduce?

     

    in any case plese crate a second fsdiag and submit both to support.

    Report the received SR-ID here.

     

    Thanks.

     

  • NigelNigel Posts: 8

    Done as you suggested, but still not working.  SR ID:1-496591242  I think only the before  (fs.diag-1)  was sent with request so will reply to e-mail with after (Fsdiag-2)

     

    Thanks

  • hewtachewtac Posts: 26

    Hi Nigel,

     

    I found your fsdiag; it shows you are using Internet Security 2012, the previous posts do not apply to this product. I'll continue to check on 1-496591242 for you.

  • VMVM Posts: 2

    I think i have same problem. My FF10 also says that BP is not compatible.

  • I too have the same problem my firefox is not compitable with BP

  • I am still having the same problem with FF 10.0.2 and Internet Security 2012.

    Any suggestion for solution or troubleshooting?

  • HexoHexo Posts: 240

    Same here,

    i get no update for the BP

     

    Snap_2012.02.21_06h54m38s_001_.png

  • hewtachewtac Posts: 26

    Hi all,

     

    We released FF10.x support for Internet Security 2012 RTM back on the 14th, but are now getting reports that it isn't installed. I have Nigel's fsdiag, and am still investigating the issue. I will continue to update this thread when I have something new.

     

    ps - All previous posts talking about Browsing Protection (BP) do not apply to IS2012; they apply to IS2011 and Anti-Virus Client Security products.

  • KPKP Posts: 4

    I'm having same issue with IS2012. It claims to be "up to date", but is still referring to BP2.0.0 build 10286 that's not compatible with FF10. I'm quite disappointed, this does not match the quality expectations (and previous experience, excluding FF support) that I have with FS.

  • HexoHexo Posts: 240

    I have tested somthing: I have deinstall "Online Safety" and reinstalled it after a reboot.

    Same here: The BP is the "old" version which don´t work with FF 10

  • Hi all,
     
    Why BP is still not compatible with FX 10?


    2012-02-22 14h24_34.png
  • @pianista, take a look at the latest post by 'hewtac' (page4 of this thread)

    Not certain if it is going to shed any more light, but opening case with technical suport and uploading fsdiag from your machine might help them with troubleshooting.

    Cheers

    Andrzej

  • Can I put fsdiag here via www.mediafire.com ?

  • MJ-perCompMJ-perComp Posts: 1,098

    No, please submit a case following the steps here:

     

    http://www.f-secure.com/en/web/home_global/support/contact

     

  • I have the same problem -- browsing protection not compatible with FF 10. (I'm running XP SP3 & Internet Security 2012). I downgraded to FF 3.6 in the meantime.

  • I exactly did the same. Now I bought have Aurora and Firefox 3.6 installed. Just to be sure, I also installed almost all commonly used browsers.image

  • Hello All,

     

    we are aware of the issue and did release this article about the topic FF10 support.

     

    Our sincere apologies for this difficulty, please bear with us.

     

     

    --Steffen

  • KPKP Posts: 4

     Our sincere apologies for this difficulty, please bear with us.



    I think that the real question still remains after FF10 support issue is solved: is there going to be faster response with FF support? I recall that there has been also earlier on some issues on delivering BP for FF.

     

    My lisences will be expiring in coming months, and I need to reconsider the antivirus software. Having to roll-back or use alternative browser every now and then really is not going to be an option.

     

    I have been satisfied customer for some years, and I do hope that F-Secure can sort this out and tell if there is going to be any real progress with FF support.

  • any chance you could include time stamp on those Support news pages?

    As a matter of fact I did not see too many web pages published by F-Secure providing time and date of the posted information, this applies also to the program releases. The only exceptions seem to be Hot Fixes.


    Steffen wrote: we are aware of the issue and did release this article about the topic FF10 support.
  • HexoHexo Posts: 240

    Not only this. 

    Chrome support is still need too!

  • JaliJali Posts: 1,777

    Thanks for the feedback about the missing time stamp on the actual support news articles. I have added the dates on the articles published this year, and from now on, we will add it to all future support news articles.

  • nayan007nayan007 Posts: 48

    Yes Of course we need BP compatibility with Firefox 10 as well as with Google Chrome Smiley Tongue

  • andrzejandrzej Posts: 69

    Big thank you, I appreciate such prompt response.


    @jumija wrote:

    Thanks for the feedback about the missing time stamp on the actual support news articles. I have added the dates on the articles published this year, and from now on, we will add it to all future support news articles.




  • fedupfedup Posts: 1

    RE: 1-497582581

    I am retired and over the years got used  to working for companies that cared little-if at all- about their customers.  I have just added F_SECURE to that very very long list.  Won't be using you lot again once my sub expires-AV Comparison might like to get some of this feed back too.  Bye bye.

  • JouniJouni Posts: 135

    Hi all,

     

    We have now released a channel update where Firefox 10 support is added for our F-Secure Internet Security 2012.

    In case the Add-on is currently disabled in Firefox, you might need to enable it from Firefox's Add-on menu.

  • KPKP Posts: 4

    @Jouni wrote:

    Hi all,

     

    We have now released a channel update where Firefox 10 support is added for our F-Secure Internet Security 2012.

    In case the Add-on is currently disabled in Firefox, you might need to enable it from Firefox's Add-on menu.


     

    Ok. My product claims to be up to date but no BP updated for Firefox 10. Even after several manually forced update attempts that product claims to be successfull. Checked also through FF add-on settings, with the same result.

     

    So now what?

     

    Needless to say, but at the moment I'm not very happy customer.

  • andrzejandrzej Posts: 69

    Few weeks ago I started an experiment with 2 workstations sharing sync-ed Firefox profile.

    Both with identical version of fully patched Win7 64bit, currently both run Firefox 10.0.2 & F-Secure Client Security 9.10

    First started to load Browsing protection as soon as the Firefox was upgraded to ver 10 when the BP fix was released

    Second has Browsing Protection still disabled as incompatible with FF 10.x.

    I have not tried to reinstall F-Secure Client Security 9.1 or upgrade to 9.2 or 9.31 yet.

     

    F-Secure shows on both machines identical information regarding Installed downloads

  • KPKP Posts: 4

    @KP wrote:

    @Jouni wrote:

    Hi all,

     

    We have now released a channel update where Firefox 10 support is added for our F-Secure Internet Security 2012.

    In case the Add-on is currently disabled in Firefox, you might need to enable it from Firefox's Add-on menu.


     

    Ok. My product claims to be up to date but no BP updated for Firefox 10. Even after several manually forced update attempts that product claims to be successfull. Checked also through FF add-on settings, with the same result.

     

    So now what?

     

    Needless to say, but at the moment I'm not very happy customer.


     

    The BP plugin seems to be now running with FF10. Must have been some delay on how it propagated through update servers. After the wait I admit being now a bit impatient. Thanks for finally getting it done.

     

    Still, I really would like to hear if there is any hope that in the future FF support will work with less delay? At the moment situation is really not that good.

  • andrzejandrzej Posts: 69

    @andrzej wrote:

    Few weeks ago I started an experiment with 2 workstations sharing sync-ed Firefox profile.

    Both with identical version of fully patched Win7 64bit, currently both run Firefox 10.0.2 & F-Secure Client Security 9.10

    First started to load Browsing protection as soon as the Firefox was upgraded to ver 10 when the BP fix was released

    Second has Browsing Protection still disabled as incompatible with FF 10.x.

    I have not tried to reinstall F-Secure Client Security 9.1 or upgrade to 9.2 or 9.31 yet.

     

    F-Secure shows on both machines identical information regarding Installed downloads


    Looks that installing higher version of the program corrected this behaviour. I did  not make any attempts to reinstall 9.10

This discussion has been closed.