F-Secure .msi file installation error - fsc_jar.cab corrupted

Hi,

 

I am trying to install F-secure via the .msi file and it gives the following error - Cabinet file fsc_jar.cab required for this installation is corrupt and cannot be used. This could indicate a network error, an error reading from CD rom, or a problem with this package.

 

I'm using a licesnsed copy from university software for home use.

 

Any help is much appreciated! Thanks

Comments

  • etomcat
    etomcat Posts: 1,319 Superuser

    Hello,

     

    You forgot to mention which particular F-Secure software is in question (or just copy here the exact filename of the install package you tried to run, that's probably enough to identify.)

     

    Thanks: Tamas Feher, Hungary.

This discussion has been closed.