Systematic problem with F-secure booster activation key

Hi

 

I have a systematic problem with my activation key for F-secure booster premium. The last digit of the fourth set of exactly correct activation key registers as a blank space keystroke. I have tested and for the fourth five digit set last keystrokes D, H, M, O and Q register as blank strokes. This apparently leads to program informing that otherwise correct activation key is incorrect and booster premium does not activate.  I have de-installed and re-installed booster many times and the activation key problem stays the same.  It is an  annoyance

Comments

  • SimonSimon Posts: 2,635 Superuser
    Please see this thread for a not dissimilar issue. You may wish to PM Ben with your details so he can check it out:

    http://community.f-secure.com/t5/Security/Activation-key-for-F-Secure/td-p/70996
  • BenBen Posts: 2,641 F-Secure Product Expert

    Hello Midnight,

     

    I checked your licence on our end and it is not yet activated. So there shouldn't be problem on this side.

     

    Could you make sure you followed the whole set of instructions given on this thread

     

    Could you provide a screenshot of the error you observe when trying to enter the code?

  • BenBen Posts: 2,641 F-Secure Product Expert

    Hello Midnight,

     

    Concerning the keystrokes issue could you try to simply copy-paste the license in the first box?

     

    As for the validation, could you double-check the Time & date of your system?

     

This discussion has been closed.