This code is not valid for this device (iOS 8.1)

I purchased the 3 device subscription, and successful installed freedome on my phone (android).  However, I tried to install it on my IPad using the same code (the only code I have), but it's not accepting it.

 

I've tried uppercase, lowercase, with spaces, without spaces, but still no luck.

 

What am I doing wrong?

 

IPad iOS 8.1

Accepted Answer

Comments

  • Ben
    Ben Posts: 2,641 F-Secure Product Expert

    Hello Phooby,

     

    How many times did you perform the reinstallation on your multiple devices?

    I'll send you private message to try to address this issue.

     

This discussion has been closed.