F-Secure Banking protection

Although F-Secure banking protection is set to on, on one device the banking protection banner no longer comes up when I log in to an online bank. Is the solution to somehow reload the software or something else?

Accepted Answer

Comments

  • Ukko
    Ukko Posts: 3,243 Superuser

    Hello,

     

    As addition to previous words with link to topic (with known trouble-things).

    But also maybe need to check some of next points (if it's not related with known things from topic):

     

    Spoiler

    -> That browser with up-to-date version (such as.. Banking Protection maybe supported latest three releases; Or if it's Internet Explorer - it's should be just supported version). Or re-check if it's happened with any supported web-browser.

     

    -> Current network connection under current device... comes with HTTPS-connection and there without tricks around (such as.... something).

     

    -> Browsing Protection settings have feature about "re-install" plugins/extensions. You can to try do it... for example. If it's not related with something else. But basically... Banking Protection should be not really related with extension/addons.

    Re-install all software can be helpful, but it's... just re-installation. And if it's not a trouble. Maybe need to check :) . Also there can be feature about uninstalling just "Browsing Protection" (by Control panel Windows) and than from F-Secure UI (part about installation/updates information) re-install current module again.

     

     

This discussion has been closed.