Missing icons in Launchpad with Windows 8.1



Launchpad on my Windows 8.1 machine only shows 2 icons (Search and F-Secure).  I tried reinstalling but had the same problem.  By the way with another Windows 7 machine I got all 5 icons showing ie.  Computer Security, Online Safety, Safe Profile, Search and F-Secure. 


Any advice would be appreciated as I need to access the 'Online Safety' function on the Windows 8.1 machine.




Best Answer

  • SimonSimon Posts: 2,608 Superuser
    Accepted Answer

    Hi Vernon,


    It sounds like F-Secure may not be installed properly.  There are several reasons why an F-Secure installation may initially fail, or not function correctly after installation.

    If you're coming from Virgin Media, you need to read this thread on how to remove VMS. It will contain the link to the Virgin Media Removal Tool which you should run before installing F-Secure.

    If you're not coming from VMS, make sure that you have fully removed all other 'active', ie 'real time' anti-virus products from your machine, other than those which are certified compatible, such as Malwarebytes.. This list of Uninstallation Tools may help..

    If none of the above apply, then try using the F-Secure Uninstallation Tool to fully remove the damaged installation, and start again.


    It might also be worth checking for pending Windows Updates, and install these first, as they have been known to affect an F-Secure installation.

    Hope that helps! :)



  • VernonVernon Posts: 2

    Hi Simon,


    Many thanks for your quick reply!


    You were right about removing other anti-virus products.  Mine is a new laptop with Norton pre installed.  I also I had not rebooted the PC after initial installation.  When I did that I got the 'detecting conflicting software' message but it got stuck.  I then followed your advice and manually deinstalled Norton anti-virus.  I then rebooted the PC (again) and voila! - it worked.  I now have all the F-secure icons showing.


    Best regards,


  • SimonSimon Posts: 2,608 Superuser
    Glad to have helped! :)
This discussion has been closed.