Blank page, no message from F-Secure, but page is safe

I am getting a blank page for www. sourcesquare.com.

I tried 3 browers: IE, FF, Chrome, but all give just a white page, without any indication that it is blocked by F-Secure.

I verified the address on http://browsingprotection.f-secure.com/swp/?x=pA5UCNjtCqgJSX12LHExug
and it is rated as 'safe'.

The reason I think that F-Secure is blocking the site, is because I got a message ONCE by F-Secure, saying that the site was not safe to go to. But I did never see the message again.

 

Why does F-Secure just show a white page, with no information whatsoever what is going on?

Can anyone help me to make this address accessible for me?

 

Best Answer

  • BenBen Posts: 2,640
    Accepted Answer

    Hello mgpmul,

     

    It seems that  even when our product is disable(or allow all traffic), the page is loading blank.

    From that we could assume that the problem could be on the side of the hosting of this website.

     

    When did you first notice this issue? Did you succeed to visit this site before?

Comments

  • Did you try visiting from another OS/computer which hasn't F-Secure product on it?
  • I tried with 2 other computers, same OS, different securitey software (McAfee, other),

    Yes, you are right: the same blank page appeared, so it is not F-Secure that is causing the problem.

     

    I leave the topic for now.

    thanks for your support anyway.

  • Yes, I was able to visit the site before, about 3 weeks ago.

    I associated the suddenly restricted access with F-Secure using the Windows firewall, which it did not before.

    Anyway, I think it is not F-secure specific issue, because ths site is also blocked on another computer with McAfee.

     

    I leave the topic for now, although I still cannot access the page.

    thanks for your support.

  • I think this topic nothing has to do with F-Secure... It's website problem, not FS's
This discussion has been closed.