Cannot start a scan

I'm having problems with a Virus and Spyware protection malfunction and consequently am unable to run a manual scan.

First I re-booted my computer which did not solve the problem after that I decided to uninstall and reinstall Shaw Secure (rebranded F-Secure) but that did not solve the problem either.

Any suggestions in how I can solve this problem as I'm concerned that I still am fully protected and a alert popped-up from the Window Security Center .

Best Answer

Comments

  • MJ-perCompMJ-perComp Posts: 1,098

    Hi,

     

    did you run the rescue-CD on your system?

     

    BR

     

  • HandriesHandries Posts: 25

    Sorry but I don't have a rescue disc, as I did not know that F-Secure has one.

    Just now I ran the F-Secure Health Check, and found out that I don't have anti-virus and spyware protection, while when I open Shaw Secure it states that my computer is fully protected but automatic update under settings tells me that the virus definitions etc. have never been updated, and I am unable to download them.

    This is very concerning to me.

  • HandriesHandries Posts: 25

    Thanks Phil, that seems to do the trick, as I checked the manual scan and it works, also the icon in the systems tray now has a message: "Your virus definitions are very old" and a little red circle with a white "x" in it is flashing continuously so presumable it's updating this right now.

  • HandriesHandries Posts: 25

    The program is operating normally now except this morning I noticed that the automatic virus update still does not work as the last one was yesterday at 10.02 am PST and nothing today. 

    I did run the two files: “fsau-reset” and “fsdbupdate9” which did not solve this problem.

    Also I unistalled: “Trusteer Rapport” since there may be a conflict between that program and F-Secure,

    Hope that this will be fixed soon,

  • MJ-perCompMJ-perComp Posts: 1,098

    Hi,

     

    right click on the icon, then info. What version is in use?

     

    BR

     

  • HandriesHandries Posts: 25

    Hi Matthias,

     

    The version being used is" Shaw Secure 9.01 build 105 a co-branded version of F-Secure.

    This is the other information given: 

    F-Secure Anti-Virus 9.10 build 1526,1

    F-Secure Automatic Update Agent 8.25 build 3737

    ,F-Secure User Interface 9.01 build 5078

    ,F-Secure Management Agent 8.10 build 30088

    F-Secure Parental Control 8.40 build 15270

    F-Secure E-mail filtering 1.02 build 7380

    F-Secure Network connections 6.24 build 103

    F-Secure Email Scanner 6.00 build 432

    F-Secure DeepGuard 2.20 build 146

    F-Secure Online Help 2.00 build 1450

    Customization 

    F-Secure Service News 1.00 build 140

    F-Secure Browsing Protection/SW 1.10 build 5617

    F-Secure Browsing Protection/ES 0.70 build 530

  • MJ-perCompMJ-perComp Posts: 1,098

    Please ask at your ISP if they could send you the link to the latest build. I am not sure if you are using the latest.

     

    The not-co-branded build is 9.12_112, but that does not need to mean something.

     

    If reinstallation doe not work, then I am out of options and you need to go the long path with providing fsdiag to shaw.

     

    Sorry!

     

  • HandriesHandries Posts: 25

    Yes, it seems that the Shaw interface is at least one year old, but since the program is supplied for free to Shaw customers it's up to them to update it.

    Also every time in order to manually update  the latest virus definitions I have to download a fresh copy of "fsdbupdate9" then run it and reboot the computer.

    Just did that and it the definitions are now updated to 2:36 PM PST today.

    Got in touch with Shaw support and they are aware of the automatic update problem and will notify me when this is fixed.

     

  • hewtachewtac Posts: 26

    Hi,

     

    Just to check, do you have a software called Trusteer Rapport? If you do, or are unsure, please check our KB article again, as we have identified and fixed a conflict with Rapport: http://www.f-secure.com/en/home/kb/15626.

  • MJ-perCompMJ-perComp Posts: 1,098

    Hi Tack,

     

    yes, he had Trusteer. see a few post below / above...

     

    BR

  • hewtachewtac Posts: 26

    Hi,

     

    Oops, thanks for the pointing that out.. *embarrassed *, should read threads more carefully next time.. Smiley Wink

  • HandriesHandries Posts: 25

    It seems that a new problem has arisen with "fsdbupdate9", as now when I run it a message appears: "ERROR could not extract - file corrupted", so right now I'm again not able to update my virus definitions.

    The present ones are 2 days old.

    How can this be corrected?

     

  • MJ-perCompMJ-perComp Posts: 1,098

    Hi,

     

    clear your browser cache and download again. The downloaded file is corrupted.

     

    Or verify the MD5/SHA CRC-Checksum.

     

    BR

  • HandriesHandries Posts: 25

    Hi Matthias,

     

    Did follow your advice, but it did not do the trick.

    As far as "to verify the MD5/SHA CRC-Checksum" is concerned, I'm not too computer savvy, and I'd rather not muck around in the registry.

    Do you think that  running the rescue disc again might help with this problem?

This discussion has been closed.