ERR_CONNECTION_TIMEOUT message.

Jean_MJean_M Posts: 2 New Member

I am trying to get on my bank website. I can access via my Ipad but need to use my laptop for certain functions. I get these messages

Check your Internet connection

Check your network cables, modem and routers.

Allow Microsoft Edge to access the network in your firewall or antivirus settings.

If it's already listed as a program allowed to access the network, try removing it from the list and adding it again.

If you use a proxy server:

Check your proxy settings. You might need to ask your organisation if the proxy server is working. If you don't think you should be using a proxy server, go to Settings > System > Open your computer's proxy settings

I get the same if I use Google so I am thinking that F-D=Secure is blocking it. How can I get round this pleas

Answers

  • UkkoUkko Posts: 3,208 Superuser
    edited March 14

    Hello,

    I wanted to write some recommendations and explanations, but then I thought that "ERR_CONNECTION_TIMEOUT" might be about something else, though. Could you just check if the trouble is really with F-Secure? And is there really the output "ERR_CONNECTION_TIMEOUT".

    By the way, what is your F-Secure solution? F-Secure SAFE? Or F-Secure Freedome VPN (for example)? If this is about F-Secure SAFE (AV/IS), then:

    For example, you can to disable "Browsing Protection" (module): rightclick F-Secure tray logo --> "Open settings" --> allow Changing settings by triggering elevation "Administrator" rights (in general, if your solutions version is fresh - then left bottom side) --> open Safe Browsing (or so) --> switch off toggles. Then re-check situation with website.

    The alternative way (and a bit more powerful) - you can to disable all security features temporarily: open Main F-Secure user interface (click tray logo or doubleclick desktop logo) --> open "Viruses and threats" card OR "Tools" tab --> choose "Turn off all security features". Then re-check situation with website.

    If with disabled F-Secure solution - website is accessible, we can try to figure out what is wrong actually.

    Thanks!

    // one small addition: since (?) the only banking website with such a trouble (at least, noticed by you) - good to be careful and just to check about accessibility - but not proceed with any payments or logins. What if the reason is not F-Secure, but somewhat else. Tricky addons or extension, software or so things. Good to watch out about potential threats with system (maybe to perform some kind of system scan).

    Jean_M
  • Jean_MJean_M Posts: 2 New Member

    Hi. Thanks for your help. I tried your suggestions and I still have the same problem. I also checked out the Microsoft Edge, Google chrome browser extension added and it is.

    Ukko
  • UkkoUkko Posts: 3,208 Superuser

    Hello,

    Thanks for your response. Thus, if so, then trouble is not pinned to F-Secure solution (probably). Now it would be good not to forget to "turn on" the security functionality back.

    What about trouble itself.. perhaps I did not experienced with "ERR_CONNECTION_TIMEOUT" before. I will try to think something as my own suggestions, but there are some ways to get proper assistance:

    For example, if there is a malicious item or so thing - then F-Secure Support Agents can to provide remote help and investigate situation a bit more. Basically, I think they will suggest to "restore default browser settings" (but maybe this action is unwanted in a sense).

    In general, your ISP can diagnose the system or configuration with a 'proper' way.

    You also can try check your DNS (in use) by F-Secure web-tool: https://www.f-secure.com/en/home/free-tools/router-checker

    It will show you what DNS servers are used (it should be from your ISP or somehow trusted for you).

    My thoughts are:

    • since all is fine with your iPad, does both devices were connected to one Router/Network? For example, exactly one Wi-Fi? If so, trouble with router or network configuration itself is not a reason.
    • then doublecheck if your laptop with any other security software or tools in use. And maybe if your system still with "Internet Explorer" - to try with that browser (just in case).
    • proxy (as suggested by browser output) - it can be mistakenly 'enabled' for example - but if so - I do not think that trouble should be only about one website.

    In principle, there may also be a problem on the website side. Maybe you could ask someone else if they can open the website on a Windows device.

    I would try to use tracert (How to Use TRACERT to Troubleshoot TCP/IP Problems in Windows (microsoft.com)) (using the system command line) and understand where the delay is happening or which routine is being used. But it might be a little hard for you to do.

    Good to find / read some articles about "ERR_CONNECTION_TIMEOUT" - but I am not sure what I can to recommend here. I think advices can be also about some things like disable (temporarily) AV/Firewall, check Router/connection and so things like DNS / proxies.

    Thanks!

  • LucaseuropaLucaseuropa Posts: 292 Moderator

    Dear @Jean_M


    Thank you for you message! I can see that you have F-Secure TOTAL subscription.

    Could you please try to turn off all security functions of SAFE on that problematic computer and test it again?

    1. Open F-Secure SAFE.
    2. Select Tools.
    3. Click Turn off all security features.
    4. A warning is shown, as turning off all security features leaves your computer open to attacks.
    5. Click Turn off.
    6. Go back to your browser and try reaching out the banking site.


    Also, please make sure that F-Secure FREEDOME (if you have it on your computer) is also turned off:

    1. Open the app either through the FREEDOME notification screen or from the app list.
    2. Tap Protection ON in the middle of the screen. FREEDOME is now turned off.


    If you have turned off all F-Secure programs installed on your computer and the issue still persist, you might be sure it is not caused by any F-Secure product.

    In that case, I do encourage you to check out this article.


Sign In or Register to comment.