Stop turning off windows firewall

Hello everybody,

 

FSecure Internet Security 2011 keeps turning off my windows firewall.

 

I do understand that it makes little sense to have two different firewalls running at the same time.

 

For this reason, I set the windows firewall to "allow all" for outgoing as well as incoming connections (unless there are explicit DENY rules).

 

I do not understand why the windows firewall is still being turned off. I would like to keep the windows firewall activated along with FSecure's firewall, because there are some IPSec rules in my windows firewall (encryption for my LAN). Obviously these IPSec rules do not work if the Windows firewall is disabled and thus the communication in my LAN fails. 

 

Answers

  • etomcatetomcat Posts: 1,312

    Hello,

     

    I think you need this variable:

     

    F-Secure Internet Shield -> Settings -> Installation -> Disable Windows Firewall -> Yes / No (Final)

     

    Regrettably it may not exist in the FSIS product local GUI?

     

    In that case you may need to use the "chtest.exe" command line utility to change the value. I think you may need to ask FSC support for the exact numerical string, which goes into a parameter for chtest.exe to do this magic.

     

    Bye, Tamas Feher.

  • steve_jsteve_j Posts: 5

    There could be various reasons that your firewall not working.Sometimes due to your antivirus if it is not updated.When this happens try to enable it manually

This discussion has been closed.