Freedome blocks images in e-mail ?

When I receive emails from e.g. Ibood, I only get to see the text and no images.
When I turn Freedome off I get to see it.
How can I make sure that I don't have to turn Freedome off every time to view mails with images?
Program is Outlook 2016.

Answers

  • SethuSethu Posts: 565

    Hello @Karine01

     

    Thank you for reporting us the issue, may I know the version of your Freedome? could you please try disable the browsing protection feature and check again?

     

    And please provide us the name of your email service company i.e gmail.com, blueyonder.com. Which help us to further check with relevant team.

  • Version 2.10.4980.0

    hotmail.com

    Disable the browsing protection feature make no difference.

  • Hi Karine01,

     

    Currently the version is 2.23.5653.0. Most likely it was outdated.

     

    Please remove and re-install Freedome and test again.

    Sethu
This discussion has been closed.