F-Secure Router Checker - no message

Most of the time when I run the router cheker, I get a message that the service is overloaded and to please try again later.  I get this.  The checker is free, so I have to keep trying.  But, sometimes when I run the router checker when it completes its run, I get no output at all on the screen.  Does that mean anything other than I have to run the router checker again?




  • Ukko
    Ukko Posts: 3,604 Superuser



    ""Service is overloaded at the moment. Please try again later"" and "no output at all on the screen" can be based on something what able to block scripts (or certain domain/URL); OR indeed "service is overloaded" (maybe F-Secure do use any CDNs which can be with restriction about your IP?! as example. And as result -> it block your experience about F-Secure Router Checker);


    For example, security software with 'web-filtering' (like protection against harmful/suspicious rated pages OR restrictions for some categories); As result, 'internal' check your DNS-server (in use by router) is prevented (like F-Secure Router Checker do not able to handle any information).


    OR -> such page (and results of check) can be with some .js-files (or something else) and security software or addons/extensions under browser able to prevent proper work of page.


    Does it can be about your experience? Did you try some browsers or systems/devices?


  • MDN
    MDN Posts: 2 New Member
    I have two browsers installed--chrome and firefox. I have tried them both with the same result. I have also disabled my ad blockers and privacy add-ons. I still get "service overloaded" or no output on the screen. My computer runs OpenSuse linux, so this is not a Windows or Mac issue.

    Thanks again....
  • Ukko
    Ukko Posts: 3,604 Superuser

    I did some tries with potential 'reasons' for such view; Also did check with Debian.

    With my own experience -> F-Secure Router Checker anyway will show result (or your steps should fix it);


    I able to think that maybe... in somewhat reasons.... certain resources are not available for you. Or even more... Router settings (?!).

    And as result -> such trouble. I also did private letter (for you) about some meanings. And maybe I will try to re-check my own experience about OpenSUSE.


    Good if there will be any other good advices or official response.



This discussion has been closed.