invalid_software_interrupt windows 7 64 bit fresh install

hey

my system stops working after installing f-secure safe. it instal normally but after that it starts scanning for  updates and cause the windows system to crash resulting in the error code 0000007 Invalid_software_interupt. BCCode: 27 BCP1: 00000000BAAD0073 BCP2: FFFFF8800319A298 BCP3: FFFFF88003199B00 BCP4: FFFFF88004010A3E

 

i am running the latest version of  64 bit windows 7, and i have updated all my motherboard drivers that would most likely make the crash happen, and even formated my drive and done an new clean windows installation. i have tried running other malware protecting and they work just fine   i am lost at this point and i can't seem to find an answer  

Comments

  • UkkoUkko Posts: 3,189 Superuser

    Hello,

     

    Maybe most useful step is contact direct F-Secure Support Channels:

    https://www.f-secure.com/en/web/home_global/contact-support

     

    Because they able to provide certified investigation/help;

     

    But as my own unofficial suggestion:

     

    --> you noted that tried 'clean Windows installation', but does it possible that before F-Secure SAFE there also installed some other security solutions (or third-party firewalls)?

     

    --> and do you mean that "scanning for updates" is step.. when installation already completed and you able to see F-Secure UI?

    Or after some time of usage F-Secure and with next or manual updates-check?

     

    Thanks!

  • hey 

    no there aren't any other third party firewall installations, i checked that first  

     

    and by checking for updates phase i ment the moment that f-secure has been installed and is running its first check for current updates. it runs smooth until it crashes, same happened with my old installation of windows that has had the same f-secure safe installed in it for a while without any problems. the hole problem itself just popped up one day, my first thought was could have been a result of my old broken installation. but since it does the same on my new installation it clearly is some kind of a rogue driver problem , because safety mode disables the  problem i just can't pinpoint the driver that does it.

     

     

    Ukko
  • nanonymenanonyme Posts: 146 Path Finder

    Hey,

    Our of curiosity, which CPU are you running into this problem with?

  • intel 4690k 

This discussion has been closed.