Emule and Freedom

Dear all,

 

I am trying to configure Emule to have it in "High id" when using Freedome VPN. I read this article:

https://community.f-secure.com/t5/F-Secure/BitTorrent-est-il-autoris%C3%A9-avec/ta-p/88118

 

It seems in some location, it is not possible to make it work. However, I choose another location (Switzerland) but still, my Emule is staying on "Low id" which is not convenient at all.

 

Without Freedome activ, the High id is working perfectly well so I assume my Box is well configured (firewall, NAT/PAT, etc). As soon as Freedome is turned on, it is no more working.

Any help?

Thanks.

Comments

  • LakshLaksh Posts: 4,432 Community Manager

    Hi Zadih,

     

    Could you try the other locations apart from Switzerland (which are not mentioned in the article) and see if it works?

     

    If you are still having the issue, please contact our suppor team via phone/chat to troubleshoot further.

  • Hello,

     

    Yes, I have just tried 5 or 6 other locations... What are the port which are open with F-Security? I have tried different option for UDP and TCP port in the Emule configuration, but none is working...

    If no one can help me (I am really not a specialist), I will contact the support, thanks for the advise.

    Regards

This discussion has been closed.