Update failed - manual database update failed too

Hi all,

I'm at a loss, what to do, since there is no e-mail support, I have to ask here.

 

My F-secure SAFE failed to update ultralight updater, and since then no update has succeeded. I tried to update manually from F-secure tools, but no success, the download stalled at 92%.

I also tried to download a manual database updater, but the file decompressing stalled everytime.

 

So, any clue, how I could update those antivirus databases? I have win10, with defender turned OFF, so that's not the issue.

 

Thanks, MJ

Comments

  • UkkoUkko Posts: 3,198 Superuser

    Hello,

     

    Sorry for my reply. I'm also only F-Secure user (their home solutions);

     

    F-Secure Support Channels for Home Users (on current time) indeed only by phone/chat:

    https://www.f-secure.com/en/web/home_global/contact-support

     

    I able to think that when chat is available -> it can be an option to try contact them. Because they able to provide certified help and investigation;


    My own unofficial suggestions:

     

    --> That maybe you able try to restart system and then check situation some minutes (hours);

    "Ultralight Updater Update" probably about main core changes (basically as string says 'Updater'-core); So -> not likely that only as "antivirus databases";

     

    --> Probably required proper investigation (by creating fsdiag and transfer it to Support), but as potential try -> does reinstallation (uninstall and then install F-Secure SAFE) can be an option?

     

    --> Maybe you able open the "Common settings" (by rightclick F-Secure tray-picture -> "Open common settings" under menu); And check the "View log file" about any strings with "Ultralight Updater"-state (does there any words or re-tries to install it);

     

    but maybe something wrong with system-design (?! does there was any changes recently?); And about "92%"-stuck -> does your local drive with enough space (?!);

     

    Thanks!

This discussion has been closed.