serviceenabler.msi

I trying to install F-secure Internet Security on my computer (Windows 8.1). I get an error message in the installation process:

 

"The feature you are trying to use is on a network resource that is unavailable.

Click OK to try again, or enter an alternate path to a folder containing the installation package “serviceenabler.msi” in the box below."

 

How could I find the msi-file?

Best Answer

Comments

  • UkkoUkko Posts: 3,140 Superuser

    Hello,

     

    Most likely it should be automatically downloaded by network installer.

    If there is something wrong (and anyway possible to manually download "serviceenabler.msi") --> probably other part of installation can be also broken.

     

    Do you able to re-check installer? Does it executable Network installer for F-Secure Internet Security from official F-Secure website?

     

    Also such notification looks as "default" for .msi-installers. Maybe there was previously installed F-Secure solutions and required proper cleaning?

     

    You able to back with reply and we able to create some potential suggestions (I'm also only F-Secure user);

    But for certified help -> required to contact F-Secure Support Channels (chat/phone):

    https://www.f-secure.com/en/web/home_global/contact-support

    Or tomorrow maybe will be official response from F-Secure teams.

     

    Thanks!

  • LakshLaksh Posts: 4,439 Community Manager

    Hi jorper,

     

    Adding on to Ukko's comment, please retry to download and save the installer on your device and run the installation.

     

    Could you please let us know at what stage does the installation stop with this message?

     

    Is this the first time installation of the product on this device?

    Ukko
  • jorperjorper Posts: 3

    Hi, Ukko and Laksh,

    Thank you for your answers!

     

    Yes, I have had F-Secure Internet Security installed before on this device. But, the program did not want to update from version 15.3. I received proposals every day to update to 17.0, but apparently the update did not work. Therefore, I uninstalled the program with the “FsUninstallationTool.exe” file from the web (uninstallation from “control panel/uninstall programs” didn´t work).

     

    Then I have tried to reinstall the program, both with the installation-file downloaded from the web, and with file on CD. (I just have purchased a new 3 devices-1year software).

     

    The installation stop after 94 % of the preparation/installation process.

    Ukko
  • jorperjorper Posts: 3

    It worked with the previous uninstallation tool! Now version 17.0 is installed!

     

    Many thanks, Ukko!

    Ukko
This discussion has been closed.