Critical user interface problem

So, my user interface looks like this after installing, uninstalling, using the F-Secure uninstallation tool and installing again. And restarting computer a couple of times in between.

 

Yes, that white box right there is Freedome. I do have taskbar and notification area (what's the area next to Windows clock?) working just fine.

 

The OS is Win7 Home Premium. The Freedome is working otherwise nicely. The good thing is that personally I wouldn't really need UI to anything but the critical issue becomes from having the trial period expire (I have a subscription code and everything ready here), so since I can't do that by menus (at least didn't find the option)... what can I do? Can I use command line to input the code? Web browser? Startup parameters?

 

Although, obviously, the best solution would be that someone could tell me how I fix the UI.

 

And yes, I'm aware that someone can easily tell me that this is a Windows, not Freedome problem.

Accepted Answer

Comments

  • LakshLaksh Posts: 4,444 Community Manager

    Hi KilpAr,

     

    If you are able to find the Freedome icon in the taskbar or in the Start Menu, are you able to open it?

     

    What is the version of Freedome currently installed? When you reinstalled Freedome, did it show the UI or were you not able to see the UI at all during any of the time?

    KilpAr
  • KilpArKilpAr Posts: 3

    So the version is 1.19.3656 and I have only been able to see the installation window, the normal window hasn't shown up at all.

     

    I'm "able" to open Freedome from taskbar, but the result of opening is what you can see in the screenshot. Actually when I tried to take from taskbar the "tietoja" (or, information - tried to check the version from there), it at least gives correct size window, but it is still nothing but a white box. Then I picked the version info from Windows Control Panel Programs.

     

    Oh and I'm able to use completely normally Freedome with another computer (Windows 8.1), so I'm aware what the end result should be like.

  • LakshLaksh Posts: 4,444 Community Manager

    Hi KilpAr,

     

    Thanks for updating us with the information. I have now escalated this post to our support team as this needs further troubleshooting. One of our agents will get back to you for further communication via email.

     

     

    KilpAr
  • LakshLaksh Posts: 4,444 Community Manager

    Thanks for sharing the solution, KilpAr! Glad to know your issue has been addressed quickly.

This discussion has been closed.