SAFE statistics not working on iPad iOS 10.3.2

Hi,

 

The SAFE statistics haven't been working for months. All I get is "0 sites checked". Reinstalling SAFE didn't help.

 

Regards,

 

Kari

Comments

  • UkkoUkko Posts: 2,964

    Hello,

     

    Just as clarification:

     

    --> Do you using F-Secure SAFE Browser and count with this view?

    --> Or your experience about other/another browsers under iPad?

     

    Sorry for ask.

     

    Thanks.

  • Kari77Kari77 Posts: 4

    Yes, I'm using SAFE browser.

  • UkkoUkko Posts: 2,964

    @Kari77 wrote:

    Yes, I'm using SAFE browser.


    Hello,

     

    I'm also only user of F-Secure solutions (their home solutions; but not about iOS);

    So, it will be only as my suggestions:

     

    --> Do you able to re-check if SAFE Browser just work as should?

    https://community.f-secure.com/t5/Home-Security/Safe-Browsing/m-p/88818#M3178

    With ^ reply you able to get three "test" websites: safe, unsafe, suspicious;

     

    Maybe you able to re-check -> if you try to open "unsafe" (testpage) - does it blocked by SAFE Browser?

    Or even "safe" (testpage) - does count is increasing? I able to suspect that maybe "HTTPS"-pages not counted (but not likely.. that all of your opened pages was with HTTPS);

     

    If it not blocked (access to unsafe-test page) - maybe you able to re-check if there "turned ON" Safe Browser related-options (if it available there);

     

    And if yes - since if there something wrong - maybe F-Secure iOS team should to re-check this properly.

     

    Thanks!

    NäsäviisasKari77
  • NäsäviisasNäsäviisas Posts: 780
    To Kari77

    Perhaps this problem is over, but I write some points, you could check.

    ✔ click the product icon in the menu
    ✔ select open F-S SAFE > in the status page
    ✔ check the current protection status
    ✔ make sure that all features are up-to-date
    ✔ find out the date of the last update
    ✔ check your subscription is still valid

    💡Näsäviisas

    Kari77
  • Kari77Kari77 Posts: 4

    Hi,

     

    Thank you for your advice. The browser works normally. The test sites are rated correctly. Still the stats remain the same. Zero sites checked.

     

    I'll ask F-Secure to investigate this more deeply.

     

    Thanks,

     

    Kari

    Ukko
  • Kari77Kari77 Posts: 4

    Hi,

     

    I checked these and they are all ok.

     

    Thanks,

     

    Kari

    Ukko
This discussion has been closed.