Can not automatically change place

I am on Windows 10 Pro, Freedome 1.16.3641.o. I can not change places automatically. I must manually deactivate and then activate the TAP driver ( FreedomeVPNCnnection). Then it works, but this must be done everytiime to change places. It seems like the DNS server do not manage to put in the special DNS adresses in IPv4 and IPv6 that is needed for the network card to start up again. They are stuck in  getting DNS server adresses automatic until I deativate and then activate again the TAP driver. It started some time ago, I do not know when. What can I do to fix this problem?

I have tried to uninstall and then reinstalled both the program and network cards included the TAP driver. I have tried deactivate the virus and firewall, but no luck. I have Freedome in 3 machines but the problem is only on 1. Something is blocking the activation of the DNS. Please help.

Accepted Answer

Comments

  • LakshLaksh Posts: 4,443 Community Manager

    Hi Lotto,

     

    To confirm, do you mean that the location does not get changed even after you change them in the Freedome application (like click on a new location and change it)? What happens when you select a different location in Freedome?

     

    Is there any message related to DNS seen? Let us know if you see any error message as such.

  • LottoLotto Posts: 10

    Yes, the location do not switch. I can see that the TAP driver is disconnecting the Internet connection and it do not come back until I either turn off Freedome ( then it works without Freedome) or activate the TAP driver manually by first deactivate it then activate it. I can see in my other machines that works ok that the TAP driver shall give a message

    "activate", but on the machine that do not work this message is missing and the TAP driver do not insert the necessary DNS "0.0.0.0" in the main network card IPv4 and the Internet connection never starts. So there must be a problem that prevent the TAP driver to do this job. There is no messages about DNS, or messages at all, it simply do not work. I doubt there is a security poblem that stops it because there is no problem doing this manually. I am lost in this and can not figure it out.

    Ukko
  • LakshLaksh Posts: 4,443 Community Manager

    Hi Lotto,

     

    This might need more investigation along with the logs with our support team. You can contact them via chat/phone to proceed further.

    Ukko
  • LakshLaksh Posts: 4,443 Community Manager

    Thanks for the update, Lotto. I will pass on this information to our Freedome team.

This discussion has been closed.