Weird behavior when trying to play Final Fantasy XIV

Ridge Posts: 4 New Member

Hi there! I've been trying out Freedome on both my PC and phone for a couple of days now and I'm very satisfied so far.

The only bump I've run into is when trying to play Final Fantasy XIV (FFXIV), an MMORPG. I managed to successfully log in to it once while Freedome was activated, but when I logged out and tried to log back in, it's no longer working.


After a system reboot, here's what I do:

Sign in to Windows 10 (local user account if it matters) -> Wait for Freedome to fully start up and connect -> Start Final Fantasy XIV's launcher (which players use to log in and launch the game from)


No issues here.


Then I launch the game, and click "Start". From here, it tries to connect to the game's data center (located at, but eventually fails.


2017-05-28_23-11-29.pngHere's what I think is weird, the connection worked once earlier and my ping time in the game was actually improved when changing from a local VPN location but now it keeps failing, even after several reboots.







Earlier today I could use ping and tracert on the game's server IP addresses, but now it's failing. And after trying to play the game, ANY of my ping and traceroute attempts just won't work except for, of course. Turning off Freedome fixes it, but turning it on again breaks it yet again, they just stop at


I don't have a screenshot of the ping and traceroutes that succeeded, but take my word for it.









Side note: Steam won't sign in either when Freedome is on.

Some info about my environment: Browser protection is set to on, tracking protection is set to on, tried this on both USA east-coast and USA south-east. I'm located in Norway, using Windows 10 version 1703 build 15063.296

What am I doing wrong? Would be really happy if someone knew and could help me Cat Embarassed


Edit: It works when using the Norway location in Freedome. But the ping in my game isn't as good as it is with the USA east-coast one.. Which I'd really like!


  • Näsäviisas
    Näsäviisas Posts: 784 Superuser
    Hi Ridge

    Perhaps your problem is over, but here is some of my thoughts.
    - temporary harm in connections?
    - have you checked windows logs (security and systems) is it there information about errors
    - in command prompt is possible to get more info by commands: netstat and ipconfig
    netstat -a all netconnections
    netstat -o prosess numbers

    ipconfig /all
    ipconfig /displaydns

    tasklist prosessies

    Good games!
  • Ridge
    Ridge Posts: 4 New Member

    Thanks for the reply! I was able to play yesterday without any problems, but today it's happening again.


    I had checked the event logs before making the original post, and now again when making this reply, but couldn't find anything related to the problem. Maybe I'm not looking in the correct area? Is there any specific logs you want me to check? I'm not that good with them yet.


    ipconfig all

    ipconfig displaydns


    netstat -a

    netstat -o




    Edit: The IP we're most interested in is

    The commands above were executed after trying to connect to the game server.

    Here's active connections while the game is trying to connect:


    netstat -a (trying to connect)

    netstat -o (trying to connect)

  • Näsäviisas
    Näsäviisas Posts: 784 Superuser
    Netstat-syntax told that "trying to connect".
    It should be" ESTABLISHED or LISTENING with local and foreign address.

    All the Win commands on the screen by command help.

    Is it something to do with Gateway?
    Destination port unreachable.
    Or could these connectionproblems caused by overloading on lines? These are my guessings.

    Test and follow the situation.

    Good luck!
This discussion has been closed.
Product & Pricing Info