Installation failed

Laina Posts: 1 New Member

I have a ACER computer with Windows 10 (x64).


I just bought SAFE and tried to install. First it was a system file missing (MSVCR110.dll), I tried to install a MS fix, but it didn't do the trick. Then I found a uninstall program here, suddenly the installation program started (for the first time) and I was happy!


But it failed of course. A red cross with the message "Installation failed" (in Swedish, see picture below). Nothing more. 


So, please, give me some ideéas, I'm lost. How to proceed with the installation? How to get my computer safe?




  • Ukko
    Ukko Posts: 3,617 Superuser



    Sorry for my reply.


    Except point that most helpful step is contact F-Secure Support by next available channels:




    If I normally remember: under community was some of topic with such trouble - but most of them with missing "result information" (but I do not re-check it);


    Maybe your system with installed some other security software (or was with other security software)? Which also good to "remove" by specific tools (like F-Secure Uninstall Tool, which you tried) for prevent some of stuck situations.


    I have two Acer laptops and with both of them was require to 'clean' (after common uninstallation) pre-installed McAfee solutions (by their removal tool; MCPR probably called); After usage McAfee Removal Tool - maybe installation-trouble will be fixed;


  • Simon
    Simon Posts: 2,667 Superuser

    I know you said you found the F-Secure Uninstallation Tool, but did you actually use it?  If not, then that's what I suggest you do, then reboot your machine, and start the installation again.  Sometimes an installation won't work if a previous installation failed, and you need to run the uninstall tool to remove any debris from the failed installation, before starting again.   

This discussion has been closed.
Pricing & Product Info