No internet access with Freedome (Windows 7 fully updated with Kasperky)

When Freedome is turned on I cannot access the internet. Firefox/IE11 do not connect to the internet. I cannot get email either. Once Freedome is turned off everything works fine.

I am running Windows 7 /64bit on a MSI Z170-A Pro mainboard. Windows and Mainbord is fully updated.

From some other blogs I got some advise, to check the IPv6 and IPv4 which I did and found enabled.

Anyway I found under the TAP driver status the note that the network cable was removed ... strange.

You help to find the solution to this problem is highly appreciated.

 

Best Answer

  • Stan_DoeStan_Doe Posts: 2
    Accepted Answer

    Hi,

    I found the issue. WinPKFilter caused the issue! I uninstalled it and since then my system works fine.

    It could be uninstalled easily by going to network connection, properties. Choose WinPKFilter left mouse click on it and choose uninstall.

     

Comments

  • LakshLaksh Posts: 4,430 Community Manager

    Hi Stan_Doe,

     

    Since you mentioned you have Kaspersky installed on your device with Freedome, we have had similar posts related to this issue. Please check this post here.

     

    It is seen that a new update from Kaspersky caused the connection issue. Please check the link for more detailed information.

  • LakshLaksh Posts: 4,430 Community Manager

    Glad to know you were able to narrow down to the issue, @Stan_Doe. Thanks for sharing your solution with us.

This discussion has been closed.