cannot change locale to bahasa indonesia

why f-secure safe 16.6.013298 cannot be run on android that use locale other than english?

 

my tab use bahasa indonesia and safe failed to run unless I change the locale to english

Accepted Answer

Comments

  • LakshLaksh Posts: 4,444 Community Manager

    Hi trimulya,

     

    I will check on this and get back to you with an update.

     

  • LakshLaksh Posts: 4,444 Community Manager

    Hi trimulya,

     

    Thanks for reporting it to us. This is being investigated by our RND.

     

     

  • trimulyatrimulya Posts: 4

    Hi laksh,

     

    Fantastic.. 

    it's working as expected Smiley Very Happy

     

    thank you

  • LakshLaksh Posts: 4,444 Community Manager

    Glad to hear the positive update, trimulya! Thank you!

This discussion has been closed.