Low speed with Freedome on

I am having a similar speed issue

 

I've been using Freedome for over a year but in the last couple of weeks it has been extremely slow for connections to the US and Australia

 

EDIT: Title

Comments

  • Hi Laksh

     

    I do have Kaspersky Total Security running...I have never had an issue with it and Freedome running together except starting 2 weeks ago

  • Laksh

     

    I actually had Kaspersky Secure Connection installed so uninstalled it, rebooted and still same problem

     

    So I have just removed Freedome, going to reboot now and then re-install

     

    I will be left with Kaspersky Total Security and Freedome once I have finished

  • LakshLaksh Posts: 4,444 Community Manager

    Hi @jorelikins,

     

    Just to let you know, I have moved your post as a separate post in the Freedome board.

     

    We are having similar posts from customers where they are having connections issues/slownes with Freedome turned on along with Kaspersky IS. Please have a look at the post here. It is seen that a new update from Kaspersky caused the connection issue. There is a reference to the Kaspersky forum post as well.

  • Hi Laksh

     

    thank you so much for your help

     

    I am up and running again!!!! 

  • LakshLaksh Posts: 4,444 Community Manager

    Hi jorelikins,

     

    Glad to know it helped. We are still monitoring on this issue and if there is any update, I will keep you posted.

     

This discussion has been closed.