vpn NO CONNECTION with internet when VPN is on

when VPN is on it causes  connection problems with internet

mark12

Comments

  • LakshLaksh Posts: 4,444 Community Manager

    Hi Alex5,

     

    Does it happen only during certain time periods or all the time? Could you try to use some other network to connect and see if this changes the connectivity?

     

    Does it happen with all the locations or only with a particular location?

     

    Alex5
  • I am having the same problem.  It has been fine until today.  It makes no difference which location I connect to - as long as Freedome is ON then I can't connect to the internet from the PC.

     

    Interestingly I have Freedome on my Android phone and this works fine.

     

    Nothing has changed on the PC (that it has told me about!) so why does it not work now?

  • Sorry, please ignore the previous message.  It would appear that pending Windows updates prevented Freedome connecting.  I am interested to know why this might be the case.  But the PC just rebooted itself to install the pending updates and now Freedome works again.

     

    Any ideas why?

  • Given quite a few people with the same problem (see my other posting) and access working on other devices could the last update of Windows drivers be causing this? It all seems to have happened since the Tuesday update. If so is a fix to be issued?

  • revolverrevolver Posts: 3

    same problem here. After windows update.

  • Alex5Alex5 Posts: 5

    Hi,before updating Freedome 2 days ago I didn't have any problems.

    now  the problem is all time.

    There's no connection using the browsers Mozilla Firefox,Opera,Google Chrome but if I use a browser Microsoft Edge the internet works with VPN on. 

    Ive tried the different locations and no any positive results! 

    It's happening on a PC with Windows.

    also Ive done all possible solutions from How-to& FAQs it didn't help!

  • Alex5Alex5 Posts: 5

    Hi,before upgrading Freedome  2 days ago I didn't have any problems.

    I use it on a PC with Windows 10 and using the browsers Mozilla Firefox,Opera,Google Chrome with VPNis on the internet doesn't work as it used to be! But! using the browser Microsoft Edge the internet runs but slowly! Ive tried the different locations there is no  positive result. Also Ive tried all possible solutions from How-to & FAQs the internet doesn't work!

  • paulg1paulg1 Posts: 9

    i too am having the same problem ive tried other options shown on here but to no avail ,wouldnt be so bad but for the fact ive just renewed the subscription

  • Yep, same here!  Please can this be fixed urgently.

  • Mex87Mex87 Posts: 1

    Same problem here. No Internet connection via VPN since 2 days. Windows 8.1

  • LakshLaksh Posts: 4,444 Community Manager

    Hello Everyone,

     

    Could you confirm if there is Kaspersky Secure connection or Kaspersky Internet Security running on your PC along with Freedome?

     

    Also, is there any pending Windows Updates on the PC? Could you try to update any pending Windows Updates and recheck the connection?

    revolverSkiddo
  • Hi.  I have Kaspersky Internet Security running but not Kaspersky Secure Connection.

     

    I do not have any further pending Windows updates - however, everything was fine until the Windows Update last week...  Freedome has stopped working since that Windows update.

     

    For info, I had Kaspersky running before and after the Windows Update.

  • paulg1paulg1 Posts: 9

    i too have kasperski was working fine until windows update

  • Alex5Alex5 Posts: 5

    I have a running Kaspersky along with Freedome,but dont know which exact Kaspersky I have.

    and There are no any pending Windows updates on a PC.

  • cd2000cd2000 Posts: 1

    Same problems here. I am using freedome for a few weeks now. At the beginning everything worked fine. But for the last week the internet connection is very slow, sometimes completely down while using the VPN. Changing the country did not help. Switching off the virus scanner (Kaspersky Internet Security 17) neither. I reinstalled the programme, nothing changed.

  • SkiddoSkiddo Posts: 2
    I had the same issue. I deinstalled all Kaspersky softwares (anti virus and internet security) and downloaded KIS 2016....The problem is the new update from Kasperskys Software! Just deinstall your kaspersky software and install this older version: https://support.kaspersky.com/de/kis2016

    Worked for me!:) Hope you all get it going :) cya
    Laksh
  • Shouldn't have to uninstall KIS and install an older version...  that would be like uninstalling Windows Security updates to get something working...  you could open yourself up for something nasty.

     

    I'm guessing it could be a setting in the new version of KIS that we might be able to configure but have no idea what.

     

    This needs to be addressed though, don't want to be rolling back to older and potentially less secure versions of KIS.

  • SkiddoSkiddo Posts: 2

    You got a point there, but at least its a possible solution. I believe that Kaspersky will recognize and fix this problem with a new update, and than i will easily switch back to KIS 2017Smiley Happy 

  • I have no idea what has happened but I have just tried turning Freedome back on and I can connect to the internet again.  As far as I am aware there haven't been any Windows updates but there could have been an automatic Kaspersky update that fixed this.

     

    I will monitor but interested to know if anyone else has noticed the same...  or if Freedome can actually report back to us on what the actual problem is.

  • Hey, i have been using Freedome along with KasperskyTS for 1 year now and had no problems until now.


    For the last week using Chrome or Firefox loading a website while Freedome is on takes about 1 minute. But when i use Microsoft Edge Freedome works perfectly fine. 

  • KumikoneKumikone Posts: 2

    Confirmed. 

     

    Exiting Kaspersky 2017 and enabling freedome produces 80~Mbps from Espoo server. 

     

    Before I the same problem. I had limited connectivity in short bursts for few secs with vpn on. 

     

  • Alex5Alex5 Posts: 5

    Hi,I didn't receive any proper help how to solve this problem!!!

  • There has been no feedback at all about how to fix this permanently...  not that I have seen anyway.  It appears to have "just started working again" on my PC and that is without turning off or uninstalling KIS.  I'm not sure what has been going on.  I am obviously glad it is working again but it seems "brittle" and likely to stop working with out any notice...

  • LakshLaksh Posts: 4,444 Community Manager

    Hello Everyone,

     

    Regarding the issue with Kaspersky IS and VPN, please get into contact with Kaspersky; as it is them who is blocking us and we really can’t do much about it.

This discussion has been closed.