Sudden conflict between Freedome and my Wifi connection.

I wonder if anyone can help

 

I've successfully used Freedome for 10 months, now I'm having trouble with my iPad suddenly saying that it cannot find the VPN server for the Uk or anywhere else I'm trying. 

 

This has been happening for the last 24 hours, I'm in Sydney Australia.

 

I've rebooted my modem and reset my iPad, still not working correctly.

 

It then loads but then it blocks any connection to my wifi, which is via an apple airport express. They appear to be in conflict. My hardware firmware is up to date.

 

So I can have wifi with no vpn or vpn but no online access.

 

Any thoughts?

 

thanks

Comments

  • TapsuccaTapsucca Posts: 501 Former F-Secure Employee

    Hi @Richrob and thank you for your message.

     

    I think you should try to reset the VPN configurations in your iPad:

     

    https://community.f-secure.com/t5/tkb/articleprintpage/tkb-id/[email protected]/article-id/138

     

    Did this solve your issue?

  • RichrobRichrob Posts: 2

    Hi there

     

    thanks for responding.

     

    no I have done this a number of times. 

     

    It doesnt resolve the issue.

     

    I've also deleted Freedome and then reinstalled it, again no resolution.

     

    i reset all my equipment (modem, airport express, Iphone, iPad, MacBook Air etc.) with google DNS 8.8.8.8

     

    Still not resolved.

     

    im totally out of ideas... 

     

    anything i missed?

     

     

  • TapsuccaTapsucca Posts: 501 Former F-Secure Employee

    Hi @Richrob and thank you for your message.

     

    Then I have to open a support ticket for you to collect some logs from your device and our support will shortly contact you directly via email.

This discussion has been closed.