How do I set Freedome to NOT handle traffic for a particular program

Hello all,

 

Happy with Freedome, but cannot use Steam with Freedome. It consistently gives me a connection error.

 

I know that VPNs are against Steam's terms and conditions - I don't mind using Steam outside the VPN, but I can't see a way of doing that without totally turning protection off. This is quite inconvenient as then I can't have anything else running privately at the same time.

 

Is there a way to get Freedome not to handle traffic for a particular program, Steam in this case?

 

Thanks

 

R

Comments

  • LakshLaksh Posts: 4,443 Community Manager

    Hi RPB,

     

    We do have the 'Apps bypassing VPN' option but it is available only in Android version of Freedome. May I know what OS are you using?

  • RPBRPB Posts: 5

    I'm using Windows 10.

  • RPBRPB Posts: 5

    Accidentally marked this as solved - don't have a solution yet. 

  • LakshLaksh Posts: 4,443 Community Manager

    Hi RPB,

     

    This option 'Apps bypassing VPN' is not available in Windows version of Freedome.

This discussion has been closed.