problems emailing reply to customercare

I have recently had need of seeking support after spending many hours on the phone and PC to try and resolve some issues I was requested to do a F secure diagnostics and email it as attachment as no address was given for this I assumjed that a reply message and attachment should be sent on the customer care email it was returned to me stating it has been returned as it does not be used for support requests

However I was replying to the email they sent

The latest asking me if my problems had been resolved I replied saying no again the email returned stating same reason please help

where do I reply to their question and where do I send the diagnostics too

 

Answers

  • SimonSimon Posts: 2,561

    You can attach an FSDIAG to a Support Ticket.  You may need to outline your issue again, or include any references to your existing support request, so that they tie this up with your previous correspondence.

  • Thankyou Simon I still seem to be having trouble getting into the support area It keeps telling me this is unavailable.

     

    Is there some other way of getting a support ticket?

     

    Thankyou

    Lorraine

  • SimonSimon Posts: 2,561
    I don't know why that would be. I can get to the support pages at the moment. Are you in the UK? Whether or not you are, you could try going to https://www.f-secure.com and navigate through to the Home User support pages from there, as it should go to the correct site depending on your locale.
  • Thanks will keep trying I do appreciate your help

  • LakshLaksh Posts: 4,424

    Hi @Kodabear,

     

    Thanks for letting us know about your case. I have managed to find your case details and put a note in the case about this post in the Community. The respective agent handling your case has already got the diagnostic report from your computer for further escalation.

This discussion has been closed.