How to "lock" into an older version of Freedome

I ran into "OpenGL 2.0 missing" error that prevented starting Freedome in an older laptop, where there isn't OpenGL 2.0 support available (in Win10?) for the graphics card. Running an older version of Freedome (1.0.1842.0) solved the case. I've found no obvious differences in functionality between this older version and a newer version I run in a desktop.

 

However, whenever I boot up the laptop and log on to it I get a reminder to upgrade Freedome. It's a bit annoying, and I'm afraid I'll accidentally click "Upgrade now" instead of "Postpone". Can I somehow disable this feature? Is there some hidden setting, or maybe some registry setting to change? (I am a retired professional, and I'm not afraid to use REGEDIT - with utmost care, of course).

wildwill

Best Answer

Comments

  • Hello Ben! Your instructions did it: no more reminders to upgrade Freedome after boot. I wrote down the real value of version. Just in case a version of OpenGL 2.0 might be released for my laptop graphics adapter (I'm very sceptical about that) I may then reset version and upgrade Freedome.

     

    Thank you very much for your fast response and a good solution!

     

    BR,

    keksu49

This discussion has been closed.