Clicking on 'allow-website' does not do anything

Hello

I am using F Secure and when i click on allow website, it does nothing. like it doesnt even recognise my click. I am using Chrome, however have tried it on IE as well and have the same issue

 

Help pleasE?

Thanks

 

Comments

  • SimonSimon Posts: 2,633 Superuser

    Is the 'allow' option actually clickable, or is it greyed out?  And, are you trying to allow a website while Banking Protection is activated, or is this just a random website which is being blocked?  If so, there may be a good reason for it, but if you think it could be a false positive, then you can Submit the URL to the labs for analysis, and they will whitelist it if it's safe.

    Ukko
  • UkkoUkko Posts: 3,137 Superuser

    Hello,

     

    Sorry for my reply!

     

    Not sure if there can be reasonable connection between Chrome and Internet Explorer, but most common situation can be if there something blocking javascript (or something like that). Maybe some of software (around this feature). Or just missing something under system.

     

    For example, this is possible to get with Internet Explorer... if the Local settings for browser will be re-change to high security level.

     

    Does situation happened randomly after normal usage? Or this is first time experience?

This discussion has been closed.